Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

Supponiamo che il pool di identificatore relativo globale (RID) in una foresta molto grande che contiene milioni di oggetti sia esaurito. In questo caso, non è possibile creare identità di sicurezza in qualsiasi controller di dominio che ha esaurito anche il proprio pool di RID locale. Ad esempio, non è possibile creare utenti, computer o gruppi. Nota Quando il pool RID è esaurito, non si ricevono avvisi e non vengono registrati registri nel controller di dominio. Questo hotfix aggiunge la possibilità di sbloccare il 31 bit per espandere le dimensioni del pool di RID globale in oggetti di 2 miliardi. Il supporto dell'espansione delle dimensioni del pool RID globale in oggetti 2 miliardi è incluso nella versione RTM di Windows Server 2012, 2012 R2, 2016, 2019 e versioni successive.

Causa

Questo problema si verifica perché sono disponibili solo 30 bit di RID.

Risoluzione

Per risolvere il problema, installare l'aggiornamento mensile più recente rilasciato dopo (2016 settembre, KB3185278) nel controller di dominio e quindi sbloccare il primo bit di RID. A tal fine, attenersi alla seguente procedura:

  1. Nel controller di dominio fare clic sul pulsante Start, scegliere Esegui, digitare LDP. exee quindi fare clic su OK.

  2. Nel menu connessione fare clic su Connettie quindi connettersi localmente usando un account di amministratore aziendale.

  3. Fare clic su modifica nel menu Sfoglia .

  4. Impostare l'attributo sidCompatibilityVersion su 1 aggiungendo la voce seguente alla casella modifica attributo voce : [Aggiungi] sidCompatibilityVersion: 1

  5. Premere invioe quindi fare clic su Esegui.

Note

  • Quando sblocchi il primo bit di RID, il limite di dimensioni del pool RID si espande in 2 miliardi.

  • Per configurare il limite per le dimensioni del pool RID, modificare il valore della dimensione del blocco RID nel controller di dominio sotto la chiave del registro di sistema seguente:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NTDS\RID Values\

Informazioni sull'hotfix

È disponibile un hotfix supportato da Microsoft. Tuttavia, questo hotfix è progettato per correggere solo il problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi che stanno riscontrando il problema descritto in questo articolo. Questo hotfix potrebbe ricevere ulteriori test. Pertanto, se il problema non è gravemente influenzato, è consigliabile attendere il successivo aggiornamento software che contiene questo hotfix. Se l'hotfix è disponibile per il download, nella parte superiore dell'articolo della Knowledge base è presente una sezione "download hotfix disponibile". Se questa sezione non viene visualizzata, contattare il servizio clienti e il supporto tecnico Microsoft per ottenere l'hotfix. Nota Se si verificano altri problemi o se è necessaria una risoluzione dei problemi, potrebbe essere necessario creare una richiesta di servizio distinta. I soliti costi di supporto verranno applicati alle domande e ai problemi di supporto aggiuntivi che non sono idonei per questo hotfix specifico. Per un elenco completo dei numeri di telefono e del supporto tecnico Microsoft o per creare una richiesta di servizio separata, visitare il sito Web Microsoft seguente:

http://support.microsoft.com/contactus/?ws=support Nota Il modulo "download hotfix disponibile" Visualizza le lingue per cui è disponibile l'hotfix. Se la lingua non viene visualizzata, è possibile che non sia disponibile un hotfix per tale lingua.

Informazioni sul Registro di sistema

Per applicare l'hotfix in questo pacchetto, non è necessario apportare modifiche al registro di sistema.

Richiesta di riavvio

Dopo aver applicato questo hotfix, è necessario riavviare il computer.

Informazioni sulla sostituzione degli hotfix

Questo hotfix non sostituisce alcun altro hotfix precedentemente rilasciato.

 

Stato

Microsoft ha confermato che questo problema si verifica nei prodotti elencati nella sezione "Si applica a".

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×