Sintomi
Non è possibile trovare un utente di cui è stata eseguita la migrazione a Exchange Online nella selezione People nel Centro Amministrazione Exchange. Inoltre, non è possibile aggiungere le autorizzazioni "Invia come" e "Invia per conto di" per le cassette postali legacy dedicate o locali.
Causa
Dopo lo spostamento delle cassette postali dall'ambiente locale a Exchange Online, queste vengono rappresentate come cassette postali remote. Queste cassette postali remote non vengono visualizzate nella selezione People dell'interfaccia di amministrazione di Exchange.
Soluzione alternativa
Questo problema è in fase di analisi da parte di Microsoft. Per risolvere il problema, eseguire i cmdlet di Remote PowerShell seguenti per aggiungere queste autorizzazioni:
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Autorizzazione "Invia come": Add-ADPermission
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Autorizzazione "Invia per conto di": Set-Mailbox