Si applica a
Exchange Server 2019 Exchange Server 2016

Sintomi 

Dopo aver installato la Configurazione ibrida guidata tramite il Centro Amministrazione Exchange o scaricando la procedura guidata tramite https://aka.ms/HybridWizard, viene chiesto di aprire il file dell'applicazione ClickOnce. Tuttavia, il comando Apri non apre alcuna finestra. Quando si verifica questo problema, non viene visualizzato alcun messaggio di errore.

Causa 

L'estensione del file di applicazione usata dai pacchetti ClickOnce non è più collegata alla libreria di supporto per la distribuzione dell'applicazione ClickOnce. Questa modifica causa una condizione del gestore mancante o non configurata correttamente che impedisce a Windows di aprire il pacchetto ClickOnce HCW.

Risoluzione 

Riassociare il tipo di file .application con la libreria di supporto per la distribuzione dell'applicazione ClickOnce e quindi reinstallare o aprire HCW. 

  1. Chiudere tutte le finestre del browser aperte.

  2. Creare un file di testo vuoto nel server e denominarlo Temp.application.

  3. Fare clic con il pulsante destro del mouse su Temp.applicaton e quindi scegliere Apri con > Scegli un'altra app.

  4. Seleziona Blocco note, seleziona la casella di controllo Usa sempre questa app e quindi seleziona OK.

  5. Ripeti il passaggio 3, seleziona ClickOnce Application Deployment Support Library e usa sempre questa app e impostala come applicazione predefinita.

  6. Eliminare Temp.application, riaprire il browser e quindi riprovare ad aprire HCW tramite https://aka.ms/HybridWizard. Il HCW dovrebbe ora essere installato e aperto come previsto. 

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.