Si applica a
Dynamics GP 2010 Dynamics GP 2013

Sintomi

Quando si prova ad aggiungere un nuovo utente per un dominio specifico al portale aziendale in Microsoft Dynamics GP o in Microsoft Dynamics SL, non viene visualizzato alcun utente nell'elenco.

Causa

Questo problema si verifica perché l'utente dell'identità per l'oggetto Microsoft.BusinessFramework.Identity COM+ è impostato sull'utente NT Authority\Network Service o su un altro utente che non dispone delle autorizzazioni appropriate per tutti i domini.

Risoluzione

Per risolvere questo problema, attenersi alla seguente procedura:

  1. Modificare l'utente di identità per l'oggetto Microsoft.BusinessFramework.Identity COM+ con l'utente Domain\Administrator. A tal fine, attenersi alla seguente procedura:

    1. Fare clic su Start, scegliere Strumenti di amministrazionee quindi Fare clic su Servizi componenti.

    2. Espandere Servizi componenti,Computer,Risorse del computere quindi Applicazioni Com+.

    3. Fare clic con il pulsante destro del mouse su Microsoft.BusinessFramework.Identity, scegliere Proprietàe quindi fare clic su Identità.

    4. Nell'area Questo utente digitare il nome utente di un utente amministratore di dominio nella casella Utente, digitare la password dell'utente amministratore di dominio nella casella Password e nella casella Conferma password e quindi fare clic su OK.

  2. Fare clic con il pulsante destro del mouse su Microsoft.BusinessFramework.Identitye quindi scegliere Arresta.

  3. Fare clic con il pulsante destro del mouse su Microsoft.BusinessFramework.Identitye quindi scegliere Start.

  4. Fare clic su Start, scegliere Esegui, digitare iisreset nella casella Apri e quindi fare clic su OK.

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