Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Per informazioni sulle differenze tra Microsoft Outlook Express e client di posta elettronica di Microsoft Outlook, fare clic sul numero riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base riportato di seguito:

257824 OL2000: differenze tra Outlook e Outlook ExpressImportante: questo articolo contiene informazioni sulla modifica del Registro di sistema. Prima di modificare il Registro di sistema, assicurarsi di eseguirne il backup e assicurarsi di sapere come ripristinarlo in caso di problemi. Per informazioni su come eseguire il backup, ripristinare e modificare il Registro di sistema, fare clic sul numero riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base riportato di seguito:

256986 descrizione del Registro di sistema di Microsoft Windows

Sintomi

Quando si avvia Outlook Express si possono ricevere i seguenti messaggi di errore:

Impossibile avviare l'account di accesso di identità. Alcuni componenti sono mancanti o configurati in modo non corretto.

- e -

Impossibile avviare Outlook Express. Potrebbe non essere installato correttamente. Assicurarsi che il disco non è pieno o che non sei memoria insufficiente. Contattare il supporto Microsoft per ulteriore assistenza (0x80040154)

- E -

Impossibile avviare Outlook Express perché MSOE. Impossibile inizializzare la DLL. Outlook Express potrebbe non essere installato correttamente.

Causa

I messaggi di errore potrebbero essere causati da versioni non corrette o danneggiate il file Msident.dll o il file Msidntld.dll.

Risoluzione

Avviso: l'errato utilizzo dell'Editor del Registro di sistema potrebbe causare problemi gravi che potrebbero richiedere la reinstallazione del sistema operativo. Microsoft non garantisce che sia possibile risolvere i problemi derivanti dall'errato utilizzo dell'Editor del Registro di sistema. Utilizzare l'Editor del Registro di sistema a proprio rischio.

Outlook Express in Windows Millennium Edition

Per risolvere questo messaggio di errore in un computer Windows Millennium Edition procedere come segue:

  1. Fare doppio clic su Risorse del Computere quindi fare doppio clic su Pannello di controllo.

  2. Nel Pannello di controllofare doppio clic su Installazione applicazioni.

  3. Fare clic sulla scheda Installazione di Windows .

  4. Fare clic per deselezionare Outlook Expresse quindi fare clic su OK.

  5. Chiudere Installazione applicazionie quindi chiudere il Pannello di controllo.

  6. Fare clic su Start, scegliere Eseguie quindi digitare regedit.

  7. Individuare e quindi, eliminare le seguenti chiavi:

    HKEY_LOCAL_MACHINE\Software\Microsoft\Activesetup

    - E -

    Programma di installazione HKEY_LOCAL_MACHINE\Software\Microsoft\Active

  8. Chiudere l'Editor del Registro di sistema.

  9. Scaricare e installare Internet Explorer 5.5 da Internet.

Outlook Express in Windows 98 o 98


Questo comportamento può verificarsi in una delle seguenti circostanze:

  • La procedura di installazione di Outlook Express non è stata completata correttamente.

  • La chiave del Registro di sistema di identità nella sottostruttura HKEY_CURRENT_USER non esiste.

  • Esistono chiavi del Registro di sistema Outlook Express nelle seguenti sottochiavi:

    HKEY_LOCAL_MACHINE\Software\Microsoft

    - E -

    HKEY_CURRENT_USER\Software\Microsoft

Per controllare il Registro di sistema, fare clic su Start, scegliere Esegui, digitare regedit nella casella Apri e quindi fare clic su OK.

Attenzione: non modificare le impostazioni del Registro di sistema. Se si modificano le impostazioni del Registro di sistema, il computer potrebbe non avviarsi.

Se non si dispone di una chiave di identità, ma nel Registro di sistema sono presenti chiavi di Outlook Express, è possibile correggere il problema estraendo il file Msident.dll sia il file Msidntld.dll dal file Ie_extra. cab oppure utilizzando Microsoft Windows System File Checker (SFC) in Microsoft Windows 98 Seconda edizione con Microsoft Internet Explorer versione 5.0. Se si dispone di Internet Explorer versione 5.01, è necessario estrarre questi file dal file Ie_extra. cab.

Come estrarre i file utilizzando i File di sistema

Assicurarsi che è il CD di Windows 98 Seconda edizione nell'unità CD-ROM, oppure la presenza di questi file disponibili sul computer. Per estrarre il file Msident.dll sia il file Msidntld.dll utilizzando SFC:

  1. Fare clic su Start, scegliere Esegui, digitare sfc.exe nella casella Apri e quindi fare clic su OK.

  2. Nella casella Selezionare un'opzione e fare clic su Start, fare clic su Estrai file dal disco di installazione, tipo
    msident.dll, quindi scegliere Avvia.

  3. Nella casella Ripristina da ; digitare il percorso del CD. Ad esempio, se il CD è l'unità D, digitare d:\Win98..

  4. Nella casella Salva file in , digitare
    c:\windows\system, quindi scegliere OK.

  5. Scegliere Estrai file dal disco di installazione, digitare msidntld.dll, quindi fare clic su Start.

  6. Nella casella Ripristina da , digitare il percorso del CD. Ad esempio, se il CD-ROM nell'unità D, digitare
    d:\win98.

  7. Nella casella Salva file in , digitare
    c:\windows\system, quindi scegliere OK.

Dopo che i file vengono ripristinati, è necessario eseguire Regsvr32.exe per i file Msident.dll e Msidntld.dll. A tale scopo, fare clic su Start, scegliere Esegui, digitare regsvr32 Msident.dll nella casella Apri e quindi fare clic su OK. Ripetere questa procedura per il file Msidntld.dll. Se non si registra la Msident.dll e Msidntld.dll i file correttamente, viene ancora visualizzato il messaggio di errore.

Come estrarre manualmente i file

Per estrarre manualmente i file Msident.dll e Msidntld.dll, è necessario il file Ie_extra. cab disponibile sul disco rigido o su un CD di Internet Explorer. Se si scarica Internet Explorer da Internet, che si trova nella cartella file di installazione di Windows Update. Estrarre il file nella cartella Windows\System.

Dopo avere individuato il file Ie_extra. cab, riavviare il computer in modalità MS-DOS. A tale scopo, fare clic su Start, scegliere Chiudi sessione, Riavvia in modalità MS-DOSe quindi fare clic su
OK. Quindi estrarne i file Ie_extra. cab.
Per ulteriori informazioni sull'utilità di estrazione, fare clic sul numero dell'articolo per visualizzare l'articolo della Microsoft Knowledge Base riportato di seguito:

129605 sull'estrazione di file compressi di Windows originali
Se non si registra la Msident.dll, Msidntld.dll i file in modo corretto; ancora possibile ricevere i messaggi di errore. Dopo l'estrazione dei file, è necessario eseguire Regsvr32.exe sulla Msident.dll e il file Msidntld.dll. A tale scopo, fare clic su Start, scegliere Esegui, digitare regsvr32 Msident.dll nella casella Apri e quindi fare clic su OK. Ripetere questa procedura per il file Msidntld.dll. Se non si registra la Msident.dll e Msidntld.dll i file correttamente, viene ancora visualizzato il messaggio di errore.

Nessun chiavi di Outlook Express

Se si dispone di Outlook Express le chiavi del Registro di sistema nel Registro di sistema, rinominare il file Msident.dll sia il file Msidntld.dll, quindi disinstallare e reinstallare Outlook Express.

Per ulteriori informazioni sulla modifica del nome di un file, fare clic su Start, scegliere Guida in linea, digitare modificare il nome di un file o una cartella nella scheda ricerca e quindi fare clic su tale argomento nell'elenco.

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×