Si applica a
Outlook 2019 for Mac Outlook for Mac for Office 365

Sintomi

Non è possibile connettersi a un server che esegue Microsoft Exchange Server da un client Microsoft Outlook 2019 per Mac o Outlook per Mac per Office 365 dopo la disabilitazione di Secure Sockets Layer (SSL) sul server.

Causa

L'errore di connessione si verifica perché Outlook per Mac usa SSL per stabilire la comunicazione con un server Exchange. Quando SSL è disabilitato e la rinegoziazione sicura viene implementata come definito in RFC 5746, Outlook richiede che il server sia in modalità compatibile in modo che la sessione possa essere rinegoziata da SSL a Transport Layer Security (TLS). 

Soluzione alternativa

Configurare il server Exchange per supportare la modalità compatibile seguendo le istruzioni dell'articolo della Knowledge Base 980436. Questa modalità consente al client Outlook per Mac di stabilire una connessione utilizzando il protocollo SSL e quindi rinegoziare tramite TLS. Con questo metodo, Outlook per Mac possibile connettersi al server anche quando SSL 2.0 e 3.0 sono bloccati. Se usi un prodotto di sicurezza come Microsoft Forefront Threat Management Gateway (TMG) per gestire le connessioni a Exchange Server dall'esterno dell'azienda, dovrai configurare il server TMG utilizzando l'articolo della Knowledge Base 980436.  Le connessioni esterne a Exchange Server possono essere bloccate se il server TMG è in modalità Strict.

Nota: Non configurare il server TMG per l'utilizzo della modalità Strict, in quanto impedisce al client Outlook per Mac di connettersi a Exchange Server.

Ulteriori informazioni

Per altre informazioni sulla rinegoziazione SSL/TLS, leggere questo post di blog di TechNet.  

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