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In questo articolo viene descritto un pacchetto di hotfix per Microsoft BitLocker amministrazione e monitoraggio (MBAM) 2.5. Scoprite i dettagli del problema e i prerequisiti di questo hotfix.

Nota: Si consiglia di testare gli hotfix prima di distribuirli in un ambiente di produzione.

Sintomi

Il client di amministrazione di BitLocker e monitoraggio (MBAM) non si applica una password di ripristino numerica in uno dei volumi crittografato con BitLocker quando è in esecuzione su Windows 7 Service Pack 1 (SP1) in un ambiente abilitati Federal Information Processing Standard FIPS.

Nota: Questo problema si verifica anche quando è installato aggiornamento . Aggiornamento per Windows 7 SP1 consente di correggere la password di ripristino numerica BitLocker in modo che sia compatibile con FIPS.

Causa

Prima dell'aggiornamento, , la protezione con password numerica in Windows 7 SP1 non è compatibile con FIPS. Questo problema si verifica perché il client MBAM 2.5 si presuppone che la protezione con password numerica in Windows 7 SP1 non è compatibile con FIPS.

Risoluzione

Per risolvere questo problema, applicare l'hotfix menzionato in questo articolo. Il pacchetto di hotfix viene fornito per la x86 (32 bit) e x64 architetture (64-bit). Utilizzare l'architettura che corrisponde a quella del sistema operativo client. È possibile applicare l'hotfix tramite uno dei metodi descritti di seguito.

Metodo 1: Seguire la procedura guidata installazione

Fare doppio clic la correzione rapida e quindi completare l'installazione guidata.

Metodo 2: Installare automaticamente l'aggiornamento rapido

Al prompt dei comandi, digitare il comando seguente e quindi premere INVIO:

MBAM2.5-Client-KB3015477.exe /acceptEula=Yes /quiet
Metodo 3: Estrarre e installare il MSP

Al prompt dei comandi, estrarre il file MSP eseguendo il comando seguente:

MBAM2.5-Client-KB3015477.exe /acceptEula=Yes /extract path_to_extract_MSP_file
Quindi, installare il file MSP eseguendo il comando seguente:

msiexec /update path_to_the_extracted_MSP_file /quiet

Informazioni sull'hotfix

Un hotfix supportato è disponibile da Microsoft. Tuttavia, questo hotfix è destinato esclusivamente alla correzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verifica il problema descritto in questo articolo. Questo hotfix potrebbe essere sottoposto ad ulteriori test. Se il problema non causa gravi difficoltà, si consiglia di attendere il successivo aggiornamento software contenente tale hotfix.

Se l'hotfix è disponibile per il download, è presente una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se questa sezione non viene visualizzata, contattare il servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota: Se si verificano ulteriori problemi o se è necessaria attività di risoluzione aggiuntiva, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare specifico hotfix in questione. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:

Nota: Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'hotfix. Se non viene visualizzata la lingua, è perché un aggiornamento rapido non è disponibile per tale lingua.

Prerequisiti

Per applicare questo hotfix, è necessario disporre dei seguenti prodotti installati in Windows 7 SP1:

  • Client Microsoft BitLocker amministrazione e monitoraggio 2.5


Informazioni sul riavvio

Non è necessario riavviare il computer dopo avere applicato questo hotfix.

Informazioni sulla sostituzione

Questo hotfix sostituisce .

Informazioni sui file

La versione inglese di questo hotfix presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e ore dei file sono elencate in base al formato UTC (Coordinated Universal Time Coordinated). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e ora locale, utilizzare la scheda fuso orario nell'elemento di Data e ora nel Pannello di controllo.

Nome del file

Versione del file

Dimensione del file

Data

Ora

Piattaforma

MBAM2.5-Client-KB3015477.exe

2.5.380.0

2,513,120

2-Apr-2015

17:36:50

x64

MBAM2.5-Client-KB3015477.exe

2.5.380.0

2,450,656

2-Apr-2015

17:14:09

x86


Stato

Microsoft ha confermato che questo è un problema dei prodotti Microsoft elencati nella sezione "Si applica a".

Ulteriori informazioni

Per ulteriori informazioni su FIPS, vedere il seguente articolo della Microsoft Knowledge Base:

"crittografia di sistema: utilizza algoritmi FIPS algoritmi compatibili per crittografia, hash e firma" effetti di impostazione di protezione in Windows XP e versioni successive di Windows
Per ulteriori informazioni sul supporto di Windows 7 SP1 per una protezione con password numerica FIPS compatibile, vedere il seguente articolo della Microsoft Knowledge Base:

una password di ripristino compatibile con FIPS non può essere salvata di dominio Active Directory per BitLocker in Windows 7 o Windows Server 2008 R2
Se dopo avere applicato questo hotfix, è attivato il criterio FIPS in Windows 7 SP1, la protezione con password numerica ripristino applicati ai volumi prima di questo hotfix non sarà compatibile con FIPS. Dopo aver attivato FIPS, protezione con password di ripristino non compatibili con FIPS rimarranno attivi. Divulgazione della password di ripristino di utilizzo singolo causerà la password di ripristino non compatibili con FIPS da sostituire con una password di ripristino compatibile con FIPS.

Per contrassegnare tutte le chiavi come divulgate e client reimpostare le password di ripristino di una password di ripristino compatibile con FIPS, è necessario aggiornare il database di ripristino di MBAM e Hardware.  Si consiglia di effettuare il backup del database di ripristino di MBAM e Hardware prima di eseguire istruzioni SQL dirette. Dopo avere eseguito il backup del database, eseguire la seguente istruzione SQL UPDATE per contrassegnare tutte le chiavi di volume come divulgato:

/** Where ‘MBAM Recovery and Hardware’ is the name of the installed MBAM Recovery and Hardware database **/UPDATE [MBAM Recovery and Hardware].[RecoveryAndHardwareCore].[Keys]
SET Keys.Disclosed = 1


Se è già stato attivato il criterio FIPS e se i volumi in Windows 7 SP1 è applicata una protezione DRA per ripristino anziché la password numerica, una password di ripristino numerica FIPS compatibile verrà aggiunto ai volumi e garantita per il database di ripristino automaticamente applicano dopo questo pacchetto di hotfix.

Riferimenti

Informazioni sulla utilizzata da Microsoft per descrivere gli aggiornamenti software.

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