Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

In Microsoft Office 365, cassette postali non vengono mappate automaticamente con il proprio profilo di Microsoft Outlook dopo avere spostata una cassetta postale a un altro insieme di strutture in una distribuzione ibrida.

Causa

Vi può essere determinato da varie cause:

  • Utente è in esecuzione una versione precedente di Outlook.

  • Non esistono valori per gli attributi di Active Directory (AD) da attivare per il mapping automatico.

Risoluzione

Nota: Il mapping automatico è disponibile solo per gli utenti di Microsoft Exchange Online.

Panoramica di mapping automatico

In una distribuzione non-ibrida, per il mapping automatico viene attivato automaticamente quando un utente verrà concesse le autorizzazioni di accesso completo a una cassetta postale utilizzando il cmdlet Add-MailboxPermission o utilizzando Exchange Admin Center EAC (). Quando si aggiungono queste autorizzazioni, viene aggiunto un valore per l'utente e l'altro alla cassetta postale per collegare gli oggetti.

  • La cassetta postale che è permissioned: msExchDelegateListLink

  • L'utente che viene concesso autorizzazioni: msExchDelegateListBL

Queste proprietà possono essere visualizzati in locale utilizzando uno strumento Active Directory come LDP o Active Directory Service Interfaces Editor (ADSI Edit). Queste proprietà non vengono visualizzate come attributi utilizzando i cmdlet PowerShell di Exchange. È possibile disattivare il mapping automatico utilizzando il parametro di mapping di Add-MailboxPermission. Per ulteriori informazioni sul parametro mapping , vedere Add-MailboxPermission.

Scenari per il mapping automatico ibrido

In alcuni scenari ibrido, sono necessari ulteriori passaggi per il mapping automatico per l'utilizzo. Scenario 1: le autorizzazioni hanno luogo prima che l'utente o cassetta postale per il cloud Esempio: Giovanni dispone di autorizzazioni di accesso completo alla cassetta postale del cliente. Spostamento della cassetta postale John nel cloud. Descrizione: Gli attributi per il mapping automatico (msExchDelegateListLink/BL) verranno sincronizzati da Azure Active Directory Sync (sincronizzazione AAD) al cloud prima dello spostamento. Servizio di replica della cassetta postale (Signora) di Microsoft Exchange verranno trasferiti anche tutte le autorizzazioni durante lo spostamento verso il cloud. Requisito: John deve essere in esecuzione il 2015 maggio pubblica aggiornare (PU) per Outlook 2010 oppure Outlook 2013 o un successivo aggiornamento. Informazioni sull'aggiornamento di Outlook è disponibile in Outlook vengono aggiornate.  Scenario 2: aggiungere autorizzazioni dopo che l'utente o cassetta postale viene spostata verso il cloud Esempio: Mario viene spostato verso il cloud. Dopo lo spostamento, egli richiede autorizzazioni di accesso completo per la vendita della cassetta postale locale. Descrizione: Autorizzazioni verranno aggiunto alla cassetta postale locale (vendite) utilizzando Add-MailboxPermissions. Poiché John è un utente di posta nell'ambiente locale, non verranno aggiunti gli attributi per il mapping automatico (msExchDelegateListLink/BL).  Requisito:

  1. Questi attributi sono necessario aggiungere manualmente l'oggetto utente di posta locale per essere sincronizzata al cloud Sync di AAD. Questi attributi possono essere impostati manualmente utilizzando il parametro del componente del cmdlet Set-ADUser nel modulo di PowerShell di Active Directory. Per ulteriori informazioni su questi attributi, vedere Set-ADUser e I cmdlet di Active Directory in Windows PowerShell.

  2. John deve essere in esecuzione il 2015 maggio pubblica aggiornare (PU) per Outlook 2010 oppure Outlook 2013 o un successivo aggiornamento. Informazioni sull'aggiornamento di Outlook è disponibile in Outlook vengono aggiornate.

Risoluzione dei problemi per il mapping automatico

  1. Per una cassetta postale per il mapping automatico in un profilo, le informazioni devono essere restituito per Outlook nel XML Autodiscover. Per verificare come un utente interessato, procedere come segue:

    1. Avviare Outlook e quindi tenere premuto il tasto Ctrl mentre il pulsante destro del mouse sull'icona di Microsoft Outlook nell'area di notifica.alternate text

    2. Selezionare la configurazione automatica posta elettronica di prova.alternate text

    3. Deselezionare le opzioni di Utilizzo Guessmart e Autenticazione di protezione Guessmart e quindi fare clic su Test.alternate text

    4. Al termine del test, esaminare il contenuto della scheda XML preavviso i valori contenuti nel tag AlternativeMailbox. < AlternativeMailbox > Delegato < tipo > < / tipo > Vendite < DisplayName > < / DisplayName > < LegacyDN > /o = contoso/ou = gruppo amministrativo di Exchange (FYDIBOHF23SPDLT) / cn = Recipients/cn = vendite < / LegacyDN > < Server >nomeserver< / Server > < / AlternativeMailbox >

    Nota: Le cassette postali archivio verranno elencate come cassetta postale alternativa del tipo di archivio.

  2. Se la cassetta postale è elencata nel tag AlternativeMailbox, assicurarsi che gli utenti interessati sono in esecuzione il 2015 maggio pubblica aggiornare (PU) per Outlook 2010 oppure Outlook 2013 o un successivo aggiornamento. Informazioni sull'aggiornamento di Outlook è disponibile in Outlook vengono aggiornate.

  3. Se la cassetta postale non è elencata nel tag AlternativeMailbox, esaminare la proprietà msExchDelegateListLink/BL locale utilizzando uno strumento come LDP o ADSI Edit.

  4. Se la proprietà esiste nell'oggetto locale, inoltrare la richiesta a Microsoft per assistenza. Fornire le seguenti informazioni di segnalazione:

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×