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Sintomi

Si supponga che si avvia un computer client basato su EFI Extensible Firmware Interface Pre-Boot Execution Environment (PXE), e quindi si connette a un server Servizi di distribuzione Windows (WDS) che esegue Windows Server 2008 R2. Il client dispone di una scheda di rete che supportano il Multicast. Quando si tenta di eseguire il programma di avvio, il programma si blocca e non è possibile distribuire Windows sul computer client.

Causa

Questo problema si verifica perché si verifica un errore durante il tentativo di disattivare Multicast WDS.Nota Questo problema si verifica solo quando la scheda di rete del computer client non supporta il Multicast.

Risoluzione

Informazioni sull'hotfix

Un hotfix supportato è disponibile da Microsoft. Tuttavia, questo hotfix è destinato esclusivamente alla correzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verifica il problema descritto in questo articolo. Questo hotfix potrebbe essere sottoposto ad ulteriori test. Se il problema non causa gravi difficoltà, si consiglia di attendere il successivo aggiornamento software contenente tale hotfix. Se l'hotfix è disponibile per il download, è presente una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se questa sezione non viene visualizzata, contattare il servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix. Nota Se si verificano ulteriori problemi o se è necessaria attività di risoluzione aggiuntiva, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare specifico hotfix in questione. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'hotfix. Se non viene visualizzata la lingua, è perché un aggiornamento rapido non è disponibile per tale lingua.

Requisiti

Per applicare questo hotfix, è necessario eseguire Windows Server 2008 R2 Service Pack 1 (SP1).Per ulteriori informazioni su come ottenere un service pack di Windows 7 o Windows Server 2008 R2, fare clic sul numero riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base riportato di seguito:

976932 Informazioni sul Service Pack 1 per Windows 7 e per Windows Server 2008 R2

Informazioni sul Registro di sistema

Per applicare l'hotfix descritto in questo pacchetto, non è necessario apportare modifiche al Registro di sistema.

Richiesta di riavvio

Non è necessario riavviare il computer dopo avere applicato questo hotfix.

Informazioni sulla sostituzione degli hotfix

Questo hotfix non sostituisce alcun altro hotfix precedentemente rilasciato.

Informazioni sui file

La versione globale di questo hotfix installa file che hanno gli attributi elencati nella seguente tabella. Le date e gli orari per questi file sono elencati in formato UTC (Coordinated Universal Time). Le date e gli orari per questi file sul vostro computer locale sono espressi nel vostro orario locale e tengono anche conto dell'ora solare (DST). Inoltre, le date e le ore potrebbero cambiare con l'esecuzione di alcune operazioni sui file.

Note di informazioni file di Windows Server 2008 R2

Importante Aggiornamenti rapidi di Windows 7 e aggiornamenti rapidi di Windows Server 2008 R2 sono inclusi nel pacchetto stesso. Tuttavia, gli aggiornamenti rapidi nella pagina richiesta Hotfix sono elencati in entrambi i sistemi operativi. Per richiedere il pacchetto di hotfix che si applica a uno o entrambi i sistemi operativi, selezionare l'hotfix elencato nella pagina in "Windows 7 e Windows Server 2008 R2". Fare sempre riferimento alla sezione "Si applica a" negli articoli per determinare il sistema operativo effettivo a cui si applica ogni aggiornamento rapido .

  • I file relativi a un prodotto specifico, SR_Level (RTM, SPn) e un ramo (LDR, GDR specifici) del servizio possono essere identificati esaminando i numeri di versione del file come indicato nella tabella seguente.

    Versione

    Prodotto

    SR_Level

    Ramo del servizio

    6.1.760 1. 21xxx

    Windows Server 2008 R2

    SP1

    LDR

  • I file MANIFEST (manifest) e il MUM (mum) installati per ogni ambiente sono elencati separatamente nella sezione "Ulteriori informazioni sui file per Windows Server 2008 R2". MUM e file MANIFEST e i file di catalogo (CAT) di protezione associato, sono estremamente importanti per mantenere lo stato dei componenti aggiornati. Ai file del catalogo di sicurezza, i cui attributi non sono elencati, è stata applicata la firma digitale Microsoft.

Per tutte le versioni basate su x64 supportate di Windows Server 2008 R2

Nome file

Versione file

Dimensione file

Date

Ora

Bootmgfw.efi

6.1.7601.21894

673,136

09-Jan-2012

14:38

Wdsmgfw.efi

6.1.7601.21894

532,480

09-Jan-2012

11:44

Stato

Microsoft ha confermato che questo problema si verifica nei prodotti elencati nella sezione "Si applica a".

Ulteriori informazioni

Per la seconda immagine del file di immagine di avvio Windows Vista o Windows Server 2008, è necessario applicare questo hotfix. Per effettuare questa operazione, procedere come segue.Nota La seconda immagine è l'immagine Ambiente preinstallazione di Windows (Windows PE).

  1. Sul server Servizi di distribuzione Windows, installare Windows Automated Installation Kit (AIK) per Windows 7. Per ottenere Windows AIK per Windows 7, visitare il seguente sito Web Microsoft:

    http://www.microsoft.com/downloads/details.aspx?familyid=696DD665-9F76-4177-A811-39C26D3B3B34&displaylang=enNota È inoltre possibile installare Windows AIK per Windows 7 su un altro computer che esegue un sistema operativo supportato da Windows AIK per Windows 7.

  2. Fare clic su Start , scegliere Tutti i programmi, fare clic su Microsoft Windows AIK, destro del mouse sul Prompt dei comandi strumenti di distribuzionee quindi fare clic su Esegui come amministratore. UAC Se viene chiesto di immettere una password di amministratore o di confermare, digitare la password o confermare.

  3. Estrarre il pacchetto Windows 6.0-KB2649909-v2 -piattaformafile CAB dal pacchetto di hotfix in una cartella temporanea. A tal fine, attenersi alla seguente procedura:

    1. Fare clic su Start , scegliere Esegui, digitare cmde quindi fare clic su OK.

    2. Al prompt dei comandi, digitare il comando seguente e quindi premere INVIO:

      Expand.exe CabFilePath -R-f * TempFolderPathNotes

      • Il segnaposto CabFilePath rappresenta il percorso del file CAB.

      • Il segnaposto TempFolderPath rappresenta il percorso della cartella temporanea.

  4. Disattivare l'immagine di avvio problematico per renderlo disponibile per il download nel processo di aggiornamento. A tale scopo, aprire lo snap-in Windows Deployment Services Microsoft Management Console (MMC), fare l'immagine di avvio che si desidera aggiornare e quindi fare clic su Disattiva.

  5. Esportare l'immagine di avvio che deve essere aggiornato dal server Servizi di distribuzione Windows in BootWimPath. A tale scopo, fare l'immagine di avvio e quindi fare clic su Esporta immagine. Esportare l'immagine di avvio in BootWimPath.Note

    • Il segnaposto BootWimPath rappresenta la directory locale in cui verrà esportato i file Boot. wim.

    • Se si installa Windows AIK in un computer diverso, è necessario copiare il file Boot. wim in una directory sul computer. Quindi, eseguire i passaggi da 6 a 8 nel computer.

  6. Montare l'immagine di avvio per l'autorizzazione di lettura/scrittura. A tale scopo, digitare il seguente comando al prompt dei comandi e quindi premere INVIO:

    dism /mount-wim /wimfile:BootWimPath/mountdir /index: 2:MountLocationNote

    • Il segnaposto MountLocation rappresenta la posizione in cui si desidera montare l'immagine.

    • Assicurarsi che montare l'immagine il cui numero di indice di avvio è 2.

  7. Copiare il file Wdsmgfw.efi dalla cartella TempFolderPath nella seguente cartella:

    MountLocation\Windows\Boot\PXE

  8. Copiare il file Bootmgfw. EFI dalla cartella TempFolderPath nella seguente cartella:

    MountLocation\Windows\Boot\EFI

  9. Smontare il file Boot. wim e quindi eseguire il commit di tutte le modifiche. A tale scopo, digitare il seguente comando al prompt dei comandi e quindi premere INVIO:

    Dism.exe /unmount-wim /mountdir:MountLocation /commit

  10. Aggiungere il file Boot. wim aggiornato al server Servizi di distribuzione Windows. A tale scopo, aprire lo snap-in MMC Servizi di distribuzione Windows, fare Le immagini di avvio, fare clic su Aggiungi immagine d'avvioe quindi specificare il percorso del file Boot. wim aggiornato.

  11. Nello snap-in MMC Servizi di distribuzione Windows, fare doppio clic l'immagine di avvio che è stato aggiunto per verificare se sia abilitata.

Per ulteriori informazioni sui servizi di distribuzione Windows, visitare il seguente sito Web Microsoft:

Informazioni generali sui servizi di distribuzione WindowsPer ulteriori informazioni in merito alla terminologia dell'aggiornamento del software, fare clic sul seguente numero di articolo per vedere l'articolo nella Microsoft Knowledge Base:

824684 Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

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