Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

Applicazioni o servizi che utilizzano il provider supporto protezione canale sicuro (SChannel), come Internet Explorer, in modo non corretto possono negoziare agli host sito Web non Microsoft utilizzando il protocollo Transport Layer Security (TLS). Pertanto, l'applicazione interessata non può stabilire una connessione o potrebbe essere incaricato di negoziare l'utilizzo di un protocollo meno sicuro come versione del protocollo Secure Sockets Layer 3.0 (SSL 3.0).

Causa

Questo problema si verifica perché alcune implementazioni di terze parti del protocollo TLS non negoziare correttamente quando sono presenti alla fine dell'elenco di estensioni di estensioni TLS vuote.

Risoluzione

Per risolvere questo problema, installare l'aggiornamento cumulativo della protezione di febbraio per Internet Explorer (MS15-009) o l'aggiornamento della protezione cumulativo più recente per Internet Explorer. A tale scopo, passare a Microsoft Update. Se si scarica e installa gli aggiornamenti manualmente, vedere la tabella "Software interessato" nel Microsoft Security Bulletin MS15-009 per collegamenti ai download. Per informazioni sull'aggiornamento della protezione cumulativo più recente per Internet Explorer, visitare il Sito Web TechCenter di protezione.

Nota: Questo aggiornamento viene offerto solo come pacchetto abbinato a Internet Explorer 11. L'aggiornamento modifica il comportamento rinegoziazioni e fallback del protocollo TLS.

Problema noto


Stato

Microsoft ha confermato che questo è un problema dei prodotti Microsoft elencati nella sezione "Si applica a".

Riferimenti

Vedere la terminologia utilizzata da Microsoft per descrivere gli aggiornamenti software.

I prodotti di terze parti descritti in questo articolo sono forniti da società indipendenti da Microsoft. Microsoft esclude ogni garanzia, implicita o esplicita relativa alle prestazioni o all'affidabilità di tali prodotti.


Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×