Sintomi
Quando si avvia una videochiamata in di Skype per client 2016 Business in un ambiente VDIv2, è possibile protocollo remote desktop protocol (RDP) viene sempre utilizzato per la condivisione dello schermo.
Nota: Questo problema si verifica quando il Video in base la condivisione dello schermo (VBSS) è attivata in Microsoft Skype per Business Server 2015.
Causa
Questo problema è causato da due problemi:
-
Di Skype per Business client crea un dispositivo multimediale "schermate" per VBSS con piattaforma multimediale locale, ma in un ambiente Virtual Desktop Infrastructure (VDI), di Skype per Business client tenterà di caricare un dispositivo multimediale dalla piattaforma di supporto remoto, che non contiene la periferica "schermate".
-
In un ambiente VDI quando di Skype per Business client tenta di collegare un dispositivo multimediale a un canale, tenterà di caricare il dispositivo di supporto da piattaforma multimediale remoto. Tuttavia, il dispositivo di supporto "schermate" è nella piattaforma di supporto locale. Di conseguenza, di Skype per client aziendali non collega il dispositivo di supporto al canale.
Risoluzione
Per risolvere questo problema, installare il 2 gennaio 2018, aggiornamento (KB4011623) per Skype per Business 2016.