Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

Si supponga che si utilizza Microsoft Outlook 2010 oppure Outlook 2013 nell'ambiente di Microsoft Exchange Server 2013 Service Pack 1 (SP1) e l'impostazione di Outlook in modalità in linea. In questo caso, quando esegue la ricerca nel campo Invia a per La ricerca avanzata per la cartella Posta inviata , non viene restituito alcun risultato.

Per eseguire la ricerca nel campo Invia a per La ricerca avanzata per la cartella Posta inviata , procedere come segue:

Selezionare la cartella Posta inviata e quindi selezionare la casella di ricerca. Nella scheda Strumenti di ricerca , selezionare Ricerca avanzata, immettere il nome completo di una persona nel campo casella di testo Inviato a e quindi scegliere Trova.

Nota: Se si seleziona un utente dall'elenco indirizzi globale (GAL), la ricerca funziona.

Causa

Questo problema si verifica perché l'archivio di Exchange Server 2013 traduce la restrizione dei destinatari secondari in un valore di SearchCriteriaFalse che conduce a un criterio sempre false.

Risoluzione

Per risolvere questo problema, installare .

Stato

Microsoft ha confermato che questo è un problema dei prodotti Microsoft elencati nella sezione "Si applica a".

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×