Sintomi
In un Skype Microsoft per Business Server 2019 o Skype per ambiente Business Server 2015, si consideri il seguente scenario:
-
Un utente PSTN avvia una chiamata con un utente client Skype for Business. La connessione viene stabilita e l'audio è a posto.
-
L'utente client Skype for Business mette la chiamata in attesa.
-
L'utente del client Skype for Business riprende la chiamata.
In questo caso, l'utente PSTN non può sentire il Skype per utente client aziendali, ma l'utente client Skype per Business può sentire l'utente PSTN.
Causa
Questo problema si verifica perché il Skype per Mediation Server aziendale non è in grado di elaborare correttamente il messaggio SIP SDP ricevuto dal gateway.
Risoluzione
Per risolvere questo problema, installare uno dei seguenti aggiornamenti:
-
Per Skype per Business Server 2019, installare l'aggiornamento cumulativo di dicembre 2019 7.0.2046.151 per Skype per Business Server 2019, Mediation Server e l'aggiornamento cumulativo di dicembre 2019 7.0.2046.151 per Skype per Business Server 2019, Server componenti Web.
-
Per Skype per Business Server 2015, installare l'aggiornamento cumulativo 6.0.9319.559 di luglioper Skype per Business Server 2015, Mediation Server.