Si applica a
Skype for Business 2016

Sintomi

Se si apre un elemento della cronologia conversazioni in Microsoft Outlook che contiene molti elementi della chat e si prova ad avviare una conversazione Skype for Business, la visualizzazione della conversazione può richiedere molto tempo.

Causa

Quando si crea la finestra di conversazione in questo scenario, Skype for Business prova a elaborare ogni elemento della chat per aggiungerlo alla finestra di conversazione come cronologia chat. Questo processo può richiedere del tempo quando sono presenti molti elementi della cronologia chat.

Risoluzione

Per risolvere il problema, verificare che la versione client sia superiore a 16.0.13901.20230.

Nota Questa soluzione richiede di limitare il numero di elementi della chat caricati nella finestra di conversazione. Questo numero deve essere configurato da un criterio usando una delle opzioni seguenti. In questo esempio il numero viene limitato a 20 elementi.

  1. Creare la chiave del Registro di sistema seguente nei computer client: Radice: HKEY_LOCAL_MACHINE o chiave HKEY_CURRENT_USER : Software\Policies\Microsoft\Office\16.0\Lync Value Type : Nome valore DWORD : MaxHistoryItemsToLoad Value Data: 0x00000014 (esadecimale)

  2. Creare la voce di criteri client seguente usando Skype for Business PowerShell: $x = New-CsClientPolicyEntry -Name "MaxHistoryItemsToLoad" -Value "20"Set-CsClientPolicy -Identity "<ClientPolicyName>" -PolicyEntry @{Add=$x}

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.