Sintomi

Quando si imposta autenticazione OAuth tra un'installazione locale di Exchange Server 2013 ibrida e Office 365, autenticazione OAuth potrebbe non riuscire in uno scenario di proxy.

Se l'organizzazione di Exchange locale può connettersi a Exchange Online, venga visualizzato il seguente errore:

System.Net.WebException: Impossibile connettersi all'oggetto remoto
server---> SocketException: un tentativo di connessione non riuscito perché la parte connessa non ha risposto correttamente dopo un periodo di tempo oppure stabilire una connessione non riuscita perché è collegato l'host non risponde IP_Address:443
in System.Net.Sockets.Socket.EndConnect (IAsyncResult asyncResult)


Se la direzione dall'organizzazione di Exchange Online per l'organizzazione di Exchange locale ha esito positivo, le informazioni di disponibilità a un utente locale di Exchange funziona solo da un utente di cloud.

Causa

Questo problema si verifica perché l'autenticazione OAuth non rispetta InternetWebProxy. Ciò causa un errore di recupero token OAuth.

Risoluzione

Per risolvere questo problema, installare 12 aggiornamento cumulativo per Exchange Server 2013 o un successivo aggiornamento cumulativo per Exchange Server 2013.

Stato

Microsoft ha confermato che questo è un problema dei prodotti Microsoft elencati nella sezione "Si applica a".

Riferimenti

Informazioni sulla terminologia utilizzata da Microsoft per descrivere gli aggiornamenti software.

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