Sintomi
È possibile notare un continuo aumento del consumo di memoria dal processo di W3wp.exe su un server che dispone di Outlook via Internet pubblicate tramite una comunicazione di Microsoft Forefront Unified Access Gateway (UAG) 2010. Il consumo di memoria o una perdita di memoria è in genere molto graduale. Pertanto, non è possibile notare il consumo di memoria o una perdita se non viene eseguito il processo di lavoro IIS per diversi giorni o settimane.
Causa
Questo problema si verifica perché si verifica una perdita di memoria ogni volta che un client utilizza l'autenticazione integrata di Windows per accedere a Outlook via Internet. Questo problema in genere si applica solo ai client di Outlook che accedono a Outlook via Internet su un portale di Forefront UAG.
Risoluzione
Per risolvere questo problema, installare il Service Pack 4 per Microsoft Forefront Unified Access Gateway 2010.
Soluzione alternativa
Per risolvere questo problema, riavviare periodicamente il processo di lavoro IIS. Ciò impedisce la perdita di memoria a causa di eventuali effetti negativi per la stabilità di server.
Stato
Microsoft ha confermato che questo è un problema dei prodotti Microsoft elencati nella sezione "Si applica a".
Riferimenti
Vedere la terminologia Microsoft utilizza per descrivere gli aggiornamenti software.