Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

Considerare lo scenario descritto di seguito:

  • Si dispone di un computer che esegue Windows Server 2008 R2.

  • Installare una Scheda Bus Host (HBA) che supporta i canali concorrenti sul computer.

  • Per avviare il traffico dei / o sul scheda HBA.

In questo scenario, il sistema si blocca durante il traffico dei / o.

Causa

Questo problema si verifica per i miniport che acconsentire esplicitamente il supporto per i canali simultanei in Storport. In questo caso, è una condizione di competizione in cui Storport tenta di accedere alla memoria che è già stata liberata e causando il blocco del sistema.

Risoluzione

Dopo avere applicato questo hotfix, la condizione di competizione in Storport è stato risolto. Non è più interessata memoria già liberata.

Informazioni sull'hotfix

Un hotfix supportato è disponibile dal supporto Microsoft. Tuttavia, questo hotfix è destinato esclusivamente alla correzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verifica il problema descritto in questo articolo. Questo hotfix potrebbe essere sottoposto ad ulteriori test. Se il problema non causa gravi difficoltà, si consiglia di attendere il successivo aggiornamento software contenente tale hotfix. Se l'hotfix è disponibile per il download, è presente una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se questa sezione non viene visualizzata, contattare il servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix. Nota Se si verificano ulteriori problemi o se è necessaria attività di risoluzione aggiuntiva, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare specifico hotfix in questione. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'hotfix. Se non viene visualizzata la lingua, è perché un aggiornamento rapido non è disponibile per tale lingua.

Requisiti

Per applicare questo hotfix, è necessario disporre di Service Pack 1 per Windows 7 o Windows Server 2008 R2.

Richiesta di riavvio

Dopo avere applicato questo hotfix, è necessario riavviare il computer.

Informazioni sulla sostituzione degli hotfix

Questo hotfix non sostituisce eventuali hotfix precedentemente rilasciato.

Informazioni sui file

Per un elenco dei file che vengono forniti in questo aggiornamento, scaricare le informazioni sui file per questo aggiornamento 2957775.

Stato

Microsoft ha confermato che questo problema si verifica nei prodotti elencati nella sezione "Si applica a".

Riferimenti

Informazioni sulla terminologia utilizzata da Microsoft per descrivere gli aggiornamenti software.

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×