Sintomi
Si consideri lo scenario seguente:
-
Microsoft Lync Server 2013 è integrato con Exchange Unified Messaging (UM). Sia l'utente che l'utente B sono abilitati alla messaggistica unificata.
-
L'utente a utente B invia un messaggio di posta elettronica che contiene caratteri giapponesi in oggetto.
-
L'utente B riceve il messaggio di posta elettronica e quindi sposta il mouse è posizionato sull'utente A.
-
L'utente B effettua una chiamata a un utente dall'elenco a discesa accanto all'icona del telefono.
-
L'utente non risponde alla chiamata e riceve un messaggio e-mail di notifica di chiamata senza risposta.
In questo scenario, i caratteri giapponesi nella riga dell'oggetto del messaggio di posta elettronica di notifica di chiamata senza risposta sono confusi.
Causa
Questo problema si verifica perché il file XML di notifica utente inviate dal Server di Lync viene codificato tramite US-ASCII anziché UTF8.
Risoluzione
Per risolvere questo problema, installare il 2016 agosto cumulativo aggiornamento 5.0.8308.965 per Lync Server 2013.