Applies ToWindows 8.1 Windows 8.1 Enterprise Windows 8.1 Pro Windows 8.1 RTM

Sintomi

Si consideri lo scenario seguente:

  • Si dispone di un computer che esegue Windows 8.1 o Windows Server 2012 R2.

  • Si esegue il comando "slmgr /ipk" per applicare una chiave di vendita al dettaglio e il comando viene completato correttamente.

  • Eseguire il comando "slmgr /ato" per attivare il computer.

In questo caso, il processo di servizio Software Protection Platform (sppsvc.exe) si blocca e l'attivazione non riesce. Inoltre, viene visualizzato il seguente messaggio di errore:

Errore: 0xC002001B in un computer che esegue Microsoft Windows non-core edition, eseguire ' 0x2a slui.exe 0xC002001B' per visualizzare il testo dell'errore.

Causa

Questo problema si verifica perché è stata creata una stringa null nella licenza di pubblicazione attivazione token (coda).

Risoluzione

Per risolvere questo problema, installare l'aggiornamento cumulativo 2928680 o installare l'hotfix descritto in questo articolo.

Informazioni sull'aggiornamento

Per ulteriori informazioni su come ottenere l'aggiornamento cumulativo, 2928680, fare clic sul numero riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:

2928680 Windows RT 8.1, 8.1 di Windows e Windows Server 2012 R2 rollup di aggiornamento: marzo 2014

Informazioni sull'hotfix

Un hotfix supportato è disponibile dal supporto Microsoft. Tuttavia, questo hotfix è destinato esclusivamente alla correzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verifica il problema descritto in questo articolo. Questo hotfix potrebbe essere sottoposto ad ulteriori test. Se il problema non causa gravi difficoltà, si consiglia di attendere il successivo aggiornamento software contenente tale hotfix.Se l'hotfix è disponibile per il download, è presente una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se questa sezione non viene visualizzata, contattare il servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.Nota: Se si verificano ulteriori problemi o se è necessaria attività di risoluzione aggiuntiva, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare specifico hotfix in questione. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota: Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'hotfix. Se non viene visualizzata la lingua, è perché un aggiornamento rapido non è disponibile per tale lingua.

Prerequisiti

Per applicare questo hotfix, è necessario disporre di Windows 8.1 o installato Windows Server 2012 R2.

Richiesta di riavvio

Non è necessario riavviare il computer dopo avere applicato questo hotfix.

Informazioni sulla sostituzione dell'aggiornamento rapido

Questo hotfix non sostituisce eventuali hotfix precedentemente rilasciato.

La versione inglese (Stati Uniti) di questo hotfix consente di installare file con gli attributi elencati nelle tabelle seguenti. Le date e ore per questi file sono elencate nel tempo universale coordinato (UTC). Le date e le ore dei file sul computer locale vengono visualizzate nell'ora locale con la differenza dell'ora legale (DST). Inoltre, le date e gli orari possono cambiare quando si eseguono determinate operazioni sui file.

Note e informazioni sui file di Windows 8.1 e Windows Server 2012 R2Importante Gli aggiornamenti rapidi Windows 8.1 e Windows Server 2012 R2 sono inclusi nel pacchetto stesso. Tuttavia, solo "Windows blu RTM" è elencato nella pagina richiesta Hotfix. Per richiedere il pacchetto di hotfix che si applica a uno o entrambi i sistemi operativi, selezionare l'hotfix elencato in "Windows RTM blu" nella pagina. Fare sempre riferimento alla sezione "Si applica a" negli articoli per determinare il sistema operativo effettivo a cui si applica ogni aggiornamento rapido .

  • I file relativi a un prodotto, un'attività cardine (RTM, SPn) e un ramo (LDR, GDR specifici) del servizio possono essere identificati esaminando i numeri di versione del file come indicato nella tabella seguente.

    Versione

    Prodotto

    Attività cardine

    Ramo del servizio

    6.3.960 0,16 xxx

    Windows 8.1 e Windows Server 2012 R2

    RTM

    GDR

  • I file MANIFEST (manifest) e il MUM (mum) installati per ogni ambiente sono elencati separatamente nella sezione "ulteriori informazioni sui file per Windows 8.1". MUM, manifesto e i file di catalogo (CAT) di protezione associati sono molto importanti per mantenere lo stato dei componenti aggiornati. I file catalogo di protezione elencati senza attributi sono firmati con firma digitale Microsoft.

Per Windows RT 8.1

Nome del file

Versione del file

Dimensione del file

Data

Ora

Piattaforma

Security-spp-ppdlic.xrm-ms

Non applicabile

4,542

21-Dec-2013

09:30

Non applicabile

Sppmig.dll

6.3.9600.16384

108,544

22-Aug-2013

03:06

Non applicabile

Sppsvc.exe

6.3.9600.16497

3,180,096

21-Dec-2013

09:32

Non applicabile

Per tutte le versioni basate su x86 di Windows 8.1

Nome del file

Versione del file

Dimensione del file

Data

Ora

Piattaforma

Security-spp-ppdlic.xrm-ms

Non applicabile

4,542

21-Dec-2013

11:51

Non applicabile

Sppmig.dll

6.3.9600.16384

135,680

22-Aug-2013

03:55

x86

Sppsvc.exe

6.3.9600.16497

5,251,224

21-Dec-2013

12:06

x86

Per tutte le versioni basate su x64 di Windows Server 2012 R2 e Windows 8.1

Nome del file

Versione del file

Dimensione del file

Data

Ora

Piattaforma

Security-spp-ppdlic.xrm-ms

Non applicabile

4,542

21-Dec-2013

14:44

Non applicabile

Sppmig.dll

6.3.9600.16384

132,608

22-Aug-2013

11:23

x64

Sppsvc.exe

6.3.9600.16497

6,353,960

21-Dec-2013

14:51

x64

Stato

Microsoft ha confermato che questo è un problema dei prodotti Microsoft elencati nella sezione "Si applica a".

Ulteriori informazioni sui file per Windows 8.1 e Windows Server 2012 R2

File aggiuntivi per Windows RT 8.1

Nome del file

Arm_4e2c0016715a5125b75362d0aa52dd05_31bf3856ad364e35_6.3.9600.16497_none_6269619c90ad2fbd.manifest

Versione del file

Non applicabile

Dimensione del file

700

Data (UTC)

23-Dec-2013

Ora (UTC)

02:41

Nome del file

Arm_microsoft-windows-security-spp_31bf3856ad364e35_6.3.9600.16497_none_aefbc12f3c8f0c07.manifest

Versione del file

Non applicabile

Dimensione del file

26,098

Data (UTC)

23-Dec-2013

Ora (UTC)

02:41

File aggiuntivi per tutte le versioni x86 supportate di Windows 8.1

Nome del file

X86_b39e7500db7a5f792e000bb13fba9177_31bf3856ad364e35_6.3.9600.16497_none_17ef30f3be05be36.manifest

Versione del file

Non applicabile

Dimensione del file

700

Data (UTC)

23-Dec-2013

Ora (UTC)

02:41

Nome del file

X86_microsoft-windows-security-spp_31bf3856ad364e35_6.3.9600.16497_none_aef94ed73c91ed41.manifest

Versione del file

Non applicabile

Dimensione del file

26,098

Data (UTC)

23-Dec-2013

Ora (UTC)

02:41

File aggiuntivi per tutte versioni supportate di Windows 8.1 e Windows Server 2012 R2 basate su x64

Nome del file

Amd64_4c8399587361568aca0dd97e2e95aed1_31bf3856ad364e35_6.3.9600.16497_none_b8f170b9600ef1eb.manifest

Versione del file

Non applicabile

Dimensione del file

704

Data (UTC)

23-Dec-2013

Ora (UTC)

02:43

Nome del file

Amd64_f78cc8db8667c7ee7be6173f9800f500_31bf3856ad364e35_6.3.9600.16497_none_80281a66c58709f5.manifest

Versione del file

Non applicabile

Dimensione del file

704

Data (UTC)

23-Dec-2013

Ora (UTC)

02:43

Nome del file

Amd64_microsoft-windows-security-spp_31bf3856ad364e35_6.3.9600.16497_none_0b17ea5af4ef5e77.manifest

Versione del file

Non applicabile

Dimensione del file

26,104

Data (UTC)

23-Dec-2013

Ora (UTC)

02:43

Riferimenti

Informazioni sulla terminologia utilizzata da Microsoft per descrivere gli aggiornamenti software.

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