Sintomi
Si supponga che si distribuisce un nuovo ambiente 2016 di Microsoft Exchange Server in un computer che dispone di un'unità, ad esempio "D:". In questo caso, è possibile che le seguenti ulteriori file di registro vengono creati nell'unità D anziché nella cartella di registro predefinito C:\Program Files\Microsoft\Exchange Server\V15\Logging:
-
D:\ActivityLogs\UAPStatisticsLog
-
D:\ExchangeLogs\Logging\RecordReview
Dopo avere applicato questo aggiornamento, tutti i file di registro verranno creati nella cartella predefinita log 2016 Exchange Server.
Causa
Questo problema si verifica perché il percorso del file dei registri non è impostato correttamente per Exchange Server. Inoltre, i registri delle attività è attivato, che non è applicabile a Exchange Server 2016.
Risoluzione
Per risolvere questo problema, installare aggiornamento cumulativo 11 per il 2016 di Exchange Server o un aggiornamento cumulativo in un secondo momento per il 2016 di Exchange Server.
Ulteriori informazioni
Dopo avere applicato l'aggiornamento cumulativo 11 o un aggiornamento cumulativo più avanti per il 2016 di Exchange Server, è consigliabile eliminare le cartelle create nell'unità D.
Stato
Microsoft ha confermato che questo problema si verifica nei prodotti elencati nella sezione "Si applica a".
Riferimenti
Informazioni sulla terminologia utilizzata da Microsoft per descrivere gli aggiornamenti software.