Sintomi
Si consideri lo scenario seguente in un Skype Microsoft per l'ambiente Business Server 2019 o Skype per Business Server 2015 :
-
Hai un Skype per pool di applicazioni aziendali Front-End che dispone di più server front-End.
-
Dispone di un'applicazione di Unified Communications Managed API (UCMA) che viene utilizzata per la chiamata di conferenza, chat, sottoscrive e così via. Inoltre, è in esecuzione con il pool di Front-End.
-
Uno Skype per Business server front-End del pool è inattivo.
-
Si effettua una chiamata tramite l'applicazione di UCMA.
In questo scenario, la chiamata ha esito negativo.
Causa
Questo problema si verifica perché ancora stabilita la connessione dall'applicazione UCMA con il server front-End non in linea invece di altri server di Front-End disponibili nel pool.
Risoluzione
Per risolvere questo problema, installare i seguenti aggiornamenti:
-
Luglio 2019 cumulativo aggiornamento 7.0.2046.123 per Skype per Business Server 2019 e Unified Communications Managed API 5.0 Runtime.
-
6.0.9319.548 di aggiornamento cumulativo di maggio 2019 per Skype per Business Server 2015 e Unified Communications Managed API 5.0 Runtime.