Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

Un server del sito di System Center Configuration Manager 2007 Service Pack 2 (SP2) si blocca in modo casuale durante l'elaborazione dei messaggi di stato.

Inoltre, si possono notare i seguenti sintomi:

Dopo aver eseguito l'attività di manutenzione "Backup ConfigMgr Site Server", molti dei componenti in ConfigMgr Service Manager Tool potrebbero visualizzare lo stato Avvio.

Il file Smsexec.log non mostra alcuna attività dal completamento del backup.

Il riavvio del servizio SMS Executive e il servizio SMS Gestione componenti del sito li ripristinerà temporaneamente per il corretto funzionamento. Tuttavia, questo problema si verificherà probabilmente di nuovo ogni altra volta che viene completata l'attività di manutenzione "Backup ConfigMgr Site Server".

Causa

Questo problema si verifica a causa di una situazione di deadlock nel servizio SMS Executive (Smsexec.exe).

Risoluzione

Informazioni sull'aggiornamento rapido

Un hotfix supportato è disponibile da Microsoft. Tuttavia, questo hotfix ha lo scopo di correggere solo il problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi che presentano il problema descritto in questo articolo. Questo hotfix potrebbe ricevere ulteriori test. Pertanto, se non si è gravemente colpiti da questo problema, è consigliabile attendere il prossimo aggiornamento software che contiene questo hotfix.

Se l'hotfix è disponibile per il download, nella parte superiore di questo articolo della Knowledge Base è presente la sezione "Download di hotfix disponibile". Se questa sezione non viene visualizzata, contattare il supporto tecnico Microsoft per ottenere l'hotfix.

Nota Se si verificano altri problemi o se è necessaria una risoluzione dei problemi, potrebbe essere necessario creare una richiesta di servizio separata. I soliti costi di supporto si applicano a ulteriori domande e problemi di supporto che non sono idonei per questo hotfix specifico. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e del supporto tecnico Microsoft o per creare una richiesta di servizio separata, visita il seguente sito Web Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota Il modulo "Download di hotfix disponibile" mostra le lingue per cui l'hotfix è disponibile. Se non vedi la tua lingua, è perché non è disponibile un hotfix per tale lingua.

Requisiti

Per applicare questo hotfix, è necessario che nel computer sia installato System Center Configuration Manager 2007 SP2.

Richiesta di riavvio

Non è necessario riavviare il computer dopo aver applicato questo hotfix.

Informazioni sulla sostituzione degli hotfix

Questo hotfix non sostituisce alcun altro hotfix precedentemente rilasciato.

Informazioni sui file

La versione inglese (Stati Uniti) di questo hotfix installa i file con gli attributi elencati nelle tabelle seguenti. Le date e gli orari per questi file sono elencati in formato UTC (Coordinated Universal Time). Quando esaminate le informazioni del file, viene convertito in orario locale. Per trovare la differenza tra UTC e ora locale, usare la scheda Fuso orario nell'elemento Data e ora in Pannello di controllo.

Nome file

Versione file

Dimensione file

Date

Ora

Piattaforma

Dataldr.dll

4.0.6487.2131

133,992

01-Feb-2010

11:30

x86

Ddm.dll

4.0.6487.2131

158,056

01-Feb-2010

11:30

x86

Wsyncmgr.dll

4.0.6487.2131

90,472

01-Feb-2010

11:30

x86

Stato

Microsoft ha confermato che questo problema si verifica nei prodotti elencati nella sezione "Si applica a".

Ulteriori informazioni

Nota Il file "dataldr.dll" non viene aggiornato se si installa questo hotfix nei server del sito secondari. Si tratta di un comportamento previsto perché i server del sito secondari non richiedono questa funzionalità.

Per altre informazioni sulla terminologia di aggiornamento software, fare clic sul numero dell'articolo seguente per visualizzare l'articolo nel Microsoft Knowledge Base:

824684 Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×