Sintomi
In Microsoft Skype for business 2016 gli utenti configurati come team possono provare le funzionalità seguenti:
-
Quando aprono il client Skype for business, vedono che si trovano in una modalità di funzionalità limitata e vengono indirizzati al client teams.
-
Potrebbero ancora vedere l'opzione per pianificare le riunioni Skype for business in Microsoft Outlook.
-
Possono ancora programmare correttamente le riunioni Skype for business.
Causa
L'opzione per il componente aggiuntivo riunione Skype per Microsoft Office può essere lasciata come abilitata oppure può essere riattivata. Questo offre la possibilità di pianificare riunioni Skype for business in Outlook. Il client Skype for business non blocca le richieste di pianificazione delle riunioni se un utente è configurato come team-only.
Risoluzione
Per risolvere il problema, installare il 7 luglio 2020, aggiornamento (KB4484326) per Microsoft Skype for business 2016.
Dopo aver installato questo aggiornamento, il componente aggiuntivo riunione Skype per Microsoft Office non Mostra più le opzioni dell'interfaccia utente in Outlook se il client Skype for business è in modalità di funzionalità limitate. Dopo aver configurato un utente come solo team, Outlook deve essere riavviato per rimuovere le opzioni dell'interfaccia utente. Se le opzioni dell'interfaccia utente sono ancora disponibili in Outlook, ma il client Skype for business è in modalità di funzionalità limitate, esiste la seguente situazione: un utente può comunque provare a pianificare una riunione Skype for business, ma il tentativo non riesce.
Ulteriori informazioni
Per altre informazioni, vedere comprendere la coesistenza e l'interoperabilità di Microsoft teams e Skype for business.