Viene chiesto di immettere il nome utente e la password più volte quando si avvia Outlook o quando si fa clic su una cartella di Microsoft Dynamics CRM in Outlook, in un computer basato su Windows Vista

Singolo modello di aggiornamento rapido CRM

BUG #: 90556 (manutenzione del contenuto)BUG #: 4458 (SE CRM)

Sintomi

Quando si avvia Microsoft Office Outlook o quando si fa clic su una cartella di Microsoft Dynamics CRM in Outlook, viene chiesto di immettere il nome utente e la password più volte. Questo sintomo si verifica in un computer basato su Windows Vista.

Causa

Questo problema si verifica perché il valore della seguente sottochiave del Registro di sistema viene rimosso da un componente aggiuntivo di Microsoft Dynamics CRM:

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_SUBDOWNLOAD_LOCKDOWN\outlook.exeNota: Il valore corretto della sottochiave è zero.

Risoluzione

Questo problema viene corretto nell'aggiornamento cumulativo più recente per Microsoft Dynamics CRM 4.0. Per ulteriori informazioni, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:

Aggiornamenti di Microsoft Dynamics CRM 4.0 e aggiornamenti rapidi di 949256

Risoluzione

Un hotfix supportato è disponibile da Microsoft. Tuttavia, questo hotfix è destinato esclusivamente alla correzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verifica il problema descritto in questo articolo. Questo hotfix potrebbe essere sottoposto ad ulteriori test. Se il problema non causa gravi difficoltà, si consiglia di attendere il successivo aggiornamento software contenente tale hotfix.

Se l'hotfix è disponibile per il download, è presente una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se questa sezione non viene visualizzata, contattare il servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota: Se si verificano ulteriori problemi o se è necessaria attività di risoluzione aggiuntiva, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare specifico hotfix in questione. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota: Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'hotfix. Se non viene visualizzata la lingua, è perché un aggiornamento rapido non è disponibile per tale lingua.

Informazioni sui file

La versione inglese di questo hotfix presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e ore dei file sono elencate in base al formato UTC (Coordinated Universal Time Coordinated). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e ora locale, utilizzare la scheda fuso orario nell'elemento di Data e ora nel Pannello di controllo.

Client Microsoft Dynamics CRM 4.0 per Microsoft Office Outlook, versione basata su i386

Nome del file

Versione del file

Dimensione del file

Data

Ora

Piattaforma

Client_i386.msp

Non applicabile

9,930,240

22-Oct-2008

19:39

Non applicabile

Config.xml

Non applicabile

284

22-Oct-2008

19:41

Non applicabile

Crmupdatewrapper.exe

4.0.7333.1077

447,512

01-Aug-2008

03:45

x86

Crmupdatewrapper.exe.config

Non applicabile

148

17-Mar-2008

16:18

Non applicabile

Microsoft.crm.dll

4.0.7333.1077

922,648

01-Aug-2008

03:46

x86

Microsoft.crm.setup.common.dll

4.0.7333.1077

537,624

01-Aug-2008

03:45

x86

Microsoft.crm.setup.database.common.dll

4.0.7333.1077

70,680

01-Aug-2008

03:45

x86

Microsoft.crm.setup.databaseinstaller.dll

4.0.7333.1077

74,776

01-Aug-2008

03:46

x86

Microsoft.crm.setup.server.utility.dll

4.0.7333.1077

189,464

01-Aug-2008

03:46

x86

Microsoft.crm.tools.logging.dll

4.0.7333.1077

23,064

01-Aug-2008

03:45

x86

Microsoft.windowsinstaller.dll

4.0.7333.1077

119,832

01-Aug-2008

03:45

x86

Eula.rtf

Non applicabile

102,229

28-Jan-2008

04:08

Non applicabile

Publish.config

Non applicabile

5,565

11-Aug-2008

06:09

Non applicabile

Informazioni sull'installazione

Installare questo hotfix nei computer che eseguono il client Microsoft Dynamics CRM per i componenti di Microsoft Office Outlook.

Prerequisiti

È necessario disporre di Microsoft Dynamics CRM 4.0 per applicare questo hotfix.

Richiesta di riavvio

Se viene chiesto di riavviare il computer, è necessario riavviare il computer dopo avere applicato questo hotfix.

Informazioni sulla rimozione

Per rimuovere questo hotfix da un computer che esegue Windows Server 2003, Windows XP o Windows 2000, utilizzare Installazione applicazioni nel Pannello di controllo.

Stato

Microsoft ha confermato che questo è un problema dei prodotti Microsoft elencati nella sezione "Si applica a".

Ulteriori informazioni

Per ulteriori informazioni, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:

892666 richiesto il nome utente e la password quando si apre Microsoft CRM o quando si apre il client Microsoft CRM per Microsoft Office Outlook

Ulteriori informazioni

Per ulteriori informazioni sulla terminologia degli aggiornamenti software, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:

824684 descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software MicrosoftPer ulteriori informazioni sulla terminologia del pacchetto hotfix e degli aggiornamenti Microsoft Business Solutions CRM software, fare clic sul numero riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base riportato di seguito:

887283 aggiornamenti e hotfix software Microsoft Business Solutions CRM del standard di denominazione

Autore: mikehamm
Autore: v-brialu
Revisore tecnico: mmaasjo
Editor: v-rhowar

Serve aiuto?

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa a Microsoft Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×