Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Avviso: L'applicazione desktop Internet Explorer 11 ritirata e non supportato è stata disabilitata definitivamente tramite un aggiornamento di Microsoft Edge in alcune versioni di Windows 10. Per altre informazioni, vedi Domande frequenti sul ritiro dell'app desktop Internet Explorer 11.

Sintomi

In Microsoft Outlook 2010 o Office Outlook 2007, quando si fa clic su un collegamento ipertestuale a una pagina Web, viene chiesto di specificare l'applicazione per aprire la pagina, come nello screenshot seguente.



In Microsoft Outlook 2010 o Office Outlook 2007, quando si fa clic su un collegamento ipertestuale a una pagina Web, viene chiesto di specificare l'applicazione per aprire la pagina, come nello screenshot seguente. Ti viene richiesto questo messaggio anche se hai specificato Internet Explorer come browser predefinito.

Causa

Questo problema si verifica se il computer ha la configurazione seguente:

  • Esecuzione di Windows 10

  • Impostazione di Internet Explorer 11 come browser predefinito

  • Esecuzione di Outlook 2010 o Outlook 2007

In questo scenario, questo comportamento è da progettazione. In Windows 7 la chiave del Registro di sistema seguente esiste per impostazione predefinita e imposta il browser predefinito. In particolare, questa impostazione del Registro di sistema causa l'apertura del browser predefinito quando si fa clic su un collegamento ipertestuale in Outlook 2010 o Outlook 2007:

HKEY_CLASSES_ROOT\htmlfile\shell\opennew

Tuttavia, in Windows 10, questa chiave del Registro di sistema non esiste più per impostazione predefinita. Di conseguenza, si verifica il problema descritto nella sezione "Sintomi".

Risoluzione

Per risolvere il problema, segui questi passaggi per aggiungere le chiavi e i dati del Registro di sistema seguenti:
 

  1. Chiudere Outlook.

  2. Avviare l'editor del Registro di sistema. A questo scopo, premere il tasto WINDOWS+R per aprire la finestra Esegui , digitare regedit nella casella Apri e quindi premere OK.

  3. Nell'Editor del Registro di sistema individuare e quindi fare clic sulla sottochiave seguente:

    HKEY_CLASSES_ROOT\htmlfile\shell\opennew\command

  4. Se le chiavi del Registro di sistema opennew e command non esistono, seguire questa procedura per aggiungerle:
     

    • Fare clic sulla sottochiave del Registro di sistema seguente:

      HKEY_CLASSES_ROOT\htmlfile\shell

    • Scegliere Nuovo dal menu Modifica e quindi fare clic su Tasto.

    • Digitare opennew e quindi premere INVIO.

    • Fare clic sulla chiave del Registro di sistema opennew .

    • Scegliere Nuovo dal menu Modifica e quindi fare clic su Tasto.

    • Digitare comando e quindi premere INVIO.

  5. In comando individuare e quindi fare doppio clic sul valore seguente:

    (Impostazione predefinita)

  6. Nella casella Dati valore immettere il testo seguente.

    • Per aprire la pagina con collegamento ipertestuale in una nuova scheda, immettere quanto segue:

      rundll32.exe url.dll,GestioneProtocolFile %1

    • Per aprire la pagina con collegamento ipertestuale in una nuova finestra, immettere:

      "C:\Programmi\Internet Explorer\IEXPLORE.EXE" %1

      Nota Il percorso per Iexplore.exe potrebbe essere diverso nel computer. Individuare Iexplore.exe nel computer e quindi modificare il percorso in base alle esigenze.

    Nota È anche possibile risolvere il problema impostando il valore seguente, anche se verrà visualizzata una finestra del prompt dei comandi prima che l'URL si apra nel browser predefinito:

    cmd /c avvia "Browser" "%1"
     

  7. Scegliere OK.

  8. Uscire dall'editor del Registro di sistema.

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×