Usare il modello Planimetria in Visio Professional e Visio - Piano 2 per disegnare nuove planimetrie di casa o piani di ristrutturazione, sperimentare nuove disposizioni di cucine e mobili o disegnare piani per aggiungere una nuova stanza alla casa.
Creare una pianta di abitazione
Nella scheda File , selezionare Nuovo, quindi selezionare Piano home.
Scegliere Unità metriche o Unità di misura USA, quindi selezionare Crea.
Per impostazione predefinita, questo modello apre una pagina di disegno ridimensionata con orientamento orizzontale
. È possibile cambiare queste impostazioni in qualsiasi momento. Per altre informazioni, vedere Modificare la scala del disegno.Creare la struttura muraria esterna di base in uno dei modi seguenti:
Usare forme Stanza.
- Dallo stencil Muri, pilastri e strutture trascinare una forma stanza nella pagina di disegno.
- Ridimensionare la forma del locale trascinando i punti di controllo
e punti di selezione
sulle singole pareti.
Usare forme Muro.
Dallo stencil Muri, pilastri e strutture trascinare le forme Muro esterno nella pagina di disegno.
Ridimensionare i muri trascinando un punto finale (
o
).Per collegare i muri, trascinare un punto finale (
o
) di un muro a un altro muro.
I punti finali diventano rossi quando le pareti sono incollate. Le intersezioni tra due muri vengono ripulite automaticamente.Nota
Per unire i muri in modo corretto, è necessario selezionare la forma Associa a geometria forma nella finestra di dialogo Aggancia e associa.
Creare la struttura dei muri interni.
Trascinare le forme Muro nella pagina di disegno posizionandole all'interno della struttura esterna.
Ridimensionare i muri trascinando un punto finale (
o
).Per collegare i muri, trascinare un punto finale (
o
) di un muro a un altro muro.
I punti finali diventano rossi quando le pareti sono incollate. Le intersezioni tra due muri vengono ripulite automaticamente.Nota
Per unire i muri in modo corretto, è necessario selezionare la forma Associa a geometria forma nella finestra di dialogo Aggancia e associa.
Aggiungere altri elementi strutturali.
- Dallo stencil Muri, pilastri e strutture trascinare le forme strutturali, ad esempio le colonne, nella pagina di disegno.
- Dallo stencil Nucleo di costruzione trascinare le forme di base dell'edificio, ad esempio le scale, nella pagina di disegno.
Aggiungere porte e finestre.
- Dallo stencil Muri, pilastri e strutture trascinare le forme porta e finestra sopra i muri.
Le porte e le finestre vengono ruotate automaticamente per essere allineate al muro e vengono associate al muro. Le forme acquisiscono lo stesso spessore del muro e vengono spostate con i muri.
- Dallo stencil Muri, pilastri e strutture trascinare le forme porta e finestra sopra i muri.
Dopo aver assemblato i pilastri e la struttura muraria dell'edificio, è possibile aggiungere i simboli elettrici e le linee di quota.
Aggiungere simboli elettrici.- Dallo stencil Elettrotecnica e telecomunicazioni trascinare gli interruttori, le prese e altri accessori sulle forme Muro.
- Rilasciare il pulsante del mouse quando viene visualizzato un quadrato rosso
, a indicare che il simbolo è associato alla parete. Gli accessori a muro vengono ruotati automaticamente per allinearsi al muro e vengono associati al muro.
È anche possibile trascinare le forme degli accessori per soffitto, ad esempio la ventola da soffitto, nella pagina di disegno.
Aggiungere linee di quota ai muri.
Fare clic con il pulsante destro del mouse su un muro, quindi selezionare Aggiungi una quota.
Riposizionare le linee di quota e il testo di quota trascinando un punto di controllo
.Nota
Per visualizzare un suggerimento su un punto di controllo per una forma selezionata, posizionare il puntatore sul quadratino.
Se si aggiunge una quota a un muro, è possibile ridimensionarlo selezionando la forma della quota, digitando la quota desiderata e quindi selezionando un'area vuota della pagina di disegno.
Inserire una planimetria abitazione CAD
Prima di iniziare, verificare che il disegno sia un file .dwg o .dxf supportato. Visio - Piano 2 supporta i file creati con AutoCAD 2017 o versioni precedenti. File di supporto di Visio Standard e Visio Professional creati con AutoCAD 2007 o versioni precedenti
- Nella scheda File , selezionare Nuovo, quindi selezionare Piano home.
- Scegliere Unità metriche o Unità di misura USA, quindi selezionare Crea.
Per impostazione predefinita, questo modello apre una pagina di disegno ridimensionata con orientamento orizzontale
. È possibile cambiare queste impostazioni in qualsiasi momento. Per altre informazioni, vedere Modificare la scala del disegno. - Nella scheda Inserisci , selezionare Disegno CAD.
- Individuare il file .dwg o .dxf, quindi selezionare Apri.
- Nella finestra di dialogo Proprietà disegno CAD , verificare la scala e l'anteprima del disegno. Se si desidera lavorare alla stessa scala del disegno originale, impostare la scala del disegno CAD in modo che corrisponda alla scala della finestra di AutoCAD.
- Se necessario, selezionate la scheda Livello (Layer) e configurate i livelli da importare e selezionate OK.
Dopo aver importato il disegno, è possibile modificarne la scala o le proprietà del layer. Per impostazione predefinita, i disegni di AutoCAD importati sono bloccati dallo spostamento, dal ridimensionamento e dall'eliminazione. Sbloccare il disegno prima di spostarlo o ridimensionarlo.
Copiare una planimetria abitazione di Visio esistente in un nuovo disegno
Nella scheda File , selezionare Nuovo, quindi selezionare Piano home.
Scegliere Unità metriche o Unità di misura USA, quindi selezionare Crea.
Per impostazione predefinita, questo modello apre una pagina di disegno ridimensionata con orientamento orizzontale
. È possibile cambiare queste impostazioni in qualsiasi momento. Per altre informazioni, vedere Modificare la scala del disegno.Aprire un disegno di Visio esistente.
Nella scheda Progettazione , selezionare Imposta pagina, quindi selezionare la scheda Scala di disegno . Prendere nota delle impostazioni di scala nel disegno esistente e quindi impostare la scala del nuovo disegno in modo che corrisponda.
Nel disegno esistente selezionare le forme da usare nel nuovo disegno e quindi scegliere Copia nella scheda Home.
Passare al nuovo disegno e quindi, nella scheda Home , selezionare Incolla.
Suggerimento
È possibile bloccare i livelli esistenti di un disegno per impedirne la modifica accidentale quando si crea un nuovo piano superiore.