Symptoms
When you look at an e-mail message in your Sent Items folder you may not see the Bcc field on the item even if you included e-mail addresses in the Bcc field when you originally sent the message.
Cause
This problem can occur when both of the following items are true:
- You are using an Online mode profile (not cached mode)
- You included a large number of e-mail addresses in the Bcc field when you sent the message
Note: the exact number of e-mail addresses to cause this problem varies according to the length of the addresses. However, one user reported this problem occurred when they included 500 e-mail addresses in the Bcc field.
Resolution
To prevent this problem from occurring, please try either of the following solutions:
- Use an Cached mode profile
- Use a Distribution list instead of a large number of e-mail addresses.
More Information
If you are unable to change to a cached mode profile or you cannot use a distribution list, you can inspect the entries in the Bcc field for a particular item in the Sent Items folder by using the following steps:
NOTE: You do not have to resend the message to see the Bcc field contents using these steps. Just use these steps to visually inspect the Bcc field contents.
- Open the e-mail message in the Sent Items folder.
- On the Other Actions menu click Resend This Message
- View the contents of the Bcc field
- Close the e-mail message without resending the message.