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現象

Internet Explorer など、セキュリティで保護されたチャネル (SChannel) セキュリティ サポート プロバイダーを使用するアプリケーションまたはサービスが、トランスポート層セキュリティ (TLS) プロトコルを使用してマイクロソフト以外の web サイトのホストに誤ってネゴシエートする場合があります。したがって、影響を受けるアプリケーションが接続を確立できまない可能性、 または Secure Sockets Layer プロトコル version 3.0 (SSL 3.0) などの安全性の低いプロトコルの使用をネゴシエートするように指示される可能性があります。

原因

この問題は、空の TLS 拡張機能が拡張子一覧の最後にあるときに、TLS プロトコルのいくつかのサード・パーティ製の実装が正しくネゴシエートできないために発生します。

解決策

この問題を解決するには、 2 月の累積的なセキュリティは、Internet Explorer (MS15 009) の更新または Internet Explorer 用の最新の累積的なセキュリティ更新プログラムをインストールします。これを行うには、 Microsoft Update に移動します。ダウンロードし、更新プログラムを手動でインストールすると、ダウンロード リンクについてはマイクロソフト セキュリティ情報 MS15 009の影響を受けるソフトウェア」表を参照してください。Internet Explorer 用の最新の累積的なセキュリティ更新プログラムについては、セキュリティのアップデート センターを参照してください。

注: この更新プログラムは、Internet Explorer 11 にコンパニオン パッケージとしてのみ提供されます。更新プログラムでは、TLS プロトコルの再交渉とフォールバックの動作を変更します。

既知の問題


状況

マイクロソフトは、この問題を「対象製品」セクションに記載されているマイクロソフト製品の問題として認識しています。

関連情報

Microsoft がソフトウェア更新プログラムを説明するために使用する用語集を参照してください。

この資料に記載されているサードパーティ製品は、マイクロソフトと関連のない他社の製品です。明示または黙示にかかわらず、これらの製品のパフォーマンスや信頼性についてマイクロソフトはいかなる責任も負わないものとします。


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