メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

現象

次のような状況を考えます。

  • Exchange Server または Office 365 環境でのオンライン モードで Outlook を実行しています。

  • 送信メッセージのエンコード優先 KOI8 R (ロシア語バージョンの Outlook の設定をエンコードする既定値) を Outlook のオプションを設定します。

  • いくつかロシア語の文字を含むメッセージを作成して、下書きとして保存します。

このシナリオでは、このドラフトを送信した後、メッセージの本文が文字化け。

原因

この問題は、Exchange サーバーで、サーバーには、PR_INTERNET_CPID プロパティで設定された文字が変更されたときに、PR_BODY_HTML プロパティに設定する文字が更新されないために発生します。したがって、Outlook が、それを表示しようとしています。 メッセージの本文が文字化け。

解決策

優先が送信メッセージのエンコードオプションのUTF-8を使用する Outlook クライアントを構成します。これを行うには、以下の手順を実行します。

  1. Outlook では、ファイルを選択 >オプション > 詳細設定します。

  2. 文字設定オプション] セクションでは、 UTF-8に送信メッセージのエンコード優先オプションを設定します。

詳細

コンテンツの変換の詳細については、コンテンツの変換を参照してください。

PidTagBodyHtmlの標準的なプロパティの詳細については、 PidTagBodyHtml の標準的なプロパティを参照してください。

メッセージ エンコーディング オプションの詳細については、メッセージのエンコード オプションを参照してください。

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×