現象
次のような状況を考えます。
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プール内で複数の Microsoft Lync Server 2013 フロント エンド サーバーがあります。
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プールの組み合わせが有効になっている複数の Lync Server 2013 のフロント エンド プールがあります。
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ユーザー相互間で移動する移動 CsUser PowerShell コマンドレットを使用して、または Lync のコントロール パネルを使って、プライマリおよびバックアップのプール。(バックアップ ・ プールではありませんし、元のプールに再び移動し、プールにユーザーを移動する先のシナリオを含む)。
スケジュールされた保守期間中に次の問題のいずれかが発生します。
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プール内の Lync Server 2013 のフロント エンド サーバーを再起動します。
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Lync Server 2013 のフロント エンド プールは、フェイル オーバー、フェイル バックし。
このシナリオでは、特定のユーザーに、クライアント上でデータが失われることがあります。
注連絡してくださいサポート ガイダンスについてはこの更新プログラムを適用した後でも、データの損失が発生した場合。
原因
Rtclocal データベース内の RG データ (ルーティング グループ) は、不適切な PSD (PersistedServiceData は、トランザクションのログすべてのユーザーによって実行される、RG に割り当てられている) によって上書きされることがあるために、この問題が発生します。以前置かれている場合は、ユーザーがプールに返され、RG の割り当てを変更することがあります、およびプールを見分けることが、前のバージョンのユーザー データの代わりに新しい。
解決策
上記のシナリオでのデータ損失の可能性を大幅に減らすためには、インストール、 2016年 4 月の累積的な更新の 5.0.8308.956の Lync Server 2013 で、フロント エンド サーバーおよびエッジ サーバーと Lync Server 2013、コア コンポーネントの5.0.8308.956 の 2016年 4 月の累積的な更新をします。この更新プログラムを保証します。
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ユーザーを移動すると、元のプールと移動先のプールしようと、古いユーザーの状態をクリーンアップします。
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場合は、フロント エンド サーバーをこの操作中に、警告のフラグを設定し、次のビジネス サーバー クリーンアップ ツールの Skype を使用してユーザーを移動した後、ユーザー データをクリーンアップする必要があります。
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この更新プログラムにより、ユーザーの状態は、元のプールと移動先のプールの間で調整されます。