メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

現象

管理者がグループ ポリシーの [壁紙を変更できないようにする] を有効にしている場合でも、ユーザーは画像を右クリックし、[デスクトップの背景として設定] をクリックすることにより、デスクトップの壁紙を変更できます。

原因

[壁紙を変更できないようにする] グループ ポリシーを有効にすると、ユーザーは [画面のプロパティ] を使用してデスクトップの壁紙を変更できなくなります。 ただし、画像のプレビューを使用するなど、[画面のプロパティ] を使用しないで壁紙の設定を変更できる方法があります。 このような他の方法では、ユーザーは画面のプロパティに適用されている制限を受けません。 画面のプロパティを使用しない場合でもユーザーがデスクトップの壁紙を変更できないようにするには、グループ ポリシーで [Active Desktop の壁紙] を指定する必要があります。 

解決方法

この問題を自動的に解決するには、「簡易修正ツールで解決する」セクションに進んでください。 自分でこの問題を解決するには、「自分で解決する」セクションに進んでください。

簡易修正ツールで解決する

この問題を自動的に解決するには、[ダウンロード] ボタンをクリックします。 [ファイルのダウンロード] ダイアログ ボックスで [実行] または [開く] をクリックし、簡易修正ツール ウィザードの手順に従います。

  • このウィザードは英語版のみである場合があります。 しかし、自動的な解決は英語版以外の Windows でも機能します。

  • 問題のあるコンピューターとは別のコンピューターを操作している場合、簡易修正ツール ソリューションをフラッシュ ドライブまたは CD に保存することで、問題のあるコンピューターで実行することができます。


自分で解決する

簡易修正ツール 50547

この問題を解決するには、グループ ポリシーで [Active Desktop の壁紙] の設定を指定します。 これを行うには、次の手順を実行します。

  1. [スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックして、「gpedit.msc」と入力します。

  2. [ローカル コンピューター ポリシー] で、[ユーザーの構成]、[管理用テンプレート]、[デスクトップ] の順に展開し、[アクティブ デスクトップ] をクリックします。

  3. [アクティブ デスクトップの壁紙] をダブルクリックします。

  4. [設定] タブで [有効] をクリックし、使用するデスクトップの壁紙へのパスを入力し、[OK] をクリックします。

状態

この動作は仕様です。


問題が解決されたかどうかの確認

問題が解決されたかどうかを確認します。 問題が解決された場合、このセクションの作業は完了していることになります。 問題が解決されていない場合は、サポートに問い合わせることができます。

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×