2018 の 1 月のセキュリティ更新プログラムをインストールした後、起動できない状態からデバイスを回復する方法

適用対象: Windows 10Windows 7Windows 8.1

現象


2018年 1 月セキュリティをインストールした後は次のように更新します。デバイスを再起動すると、デバイスによってはできない場合があります 10 の Windows を起動するとします

シナリオ 1: インストールした後KB4056892 (OS ビルド 16299.192)、2018 年 2 月 13 日のセキュリティ更新プログラム、またはKB4074588 (OS ビルド 16299.248),再起動すると、デバイスによってはできない場合があります STOP 0x0000007B のエラーのため Windows 10 (INACCESSIBLE_BOOT_DEVICE) を起動するとします

シナリオ 2: AMD プロセッサの小さなサブセットを使用して、Windows 7、Windows 8、または 10 の Windows の以前のバージョンを実行しているデバイス (1507, 1511, 1607)、最初のリリース後すぐに 2018 の 1 月のセキュリティ更新プログラムをインストールした後の再起動時にハングする可能性があります

(注:を持つデバイスの影響を受ける Windows 10 1703 のバージョンを実行している AMD プロセッサまたは 1709 のバージョンが一時的にロールバックされた 2018 の 1 月のセキュリティ更新プログラムのいくつかの再起動が失敗した後。リリース以降の更新プログラム、マイクロソフトが動作して、問題を解決するのには AMD です。解決手順が提供されている可能性がありますが、影響を受けるし、Windows を起動することが不要になったデバイスを回復する。)

原因


シナリオ 1:  、スタックを正しく処理する Windows の更新の累積的な更新プログラムのいくつかの重要なドライバーの新しいバージョンをインストールするをスキップし、中に現在アクティブなドライバーをアンインストール、競合状態のため、万一この問題が発生します。メンテナンスします。

シナリオ 2: AMD プロセッサとそのドライバーの小さなサブセットでは、更新プログラムが最初にリリースされたときに、2018 の 1 月のセキュリティ更新プログラムで使用される関数はサポートされていませんでした

解決方法


シナリオ 1: INACCESSIBLE_BOOT_DEVICE の解決

インストールした後、STOP エラー 0x0000007B (INACCESSIBLE_BOOT_DEVICE) が表示される場合KB4056892 (OS ビルド 16299.192),、2018 年 2 月 13 日のセキュリティ更新プログラム、またはKB4074588 (OS ビルド 16299.248),システムを復元する手順に従います:

  1. Windows 10 回復環境を起動する

デバイスは、開始に失敗した場合、Windows する必要がありますしようと自動的にデバイスを修復し、10 の Windows 回復環境を入力します。

Windows では、自動的に修復することはしません、する場合は、インストール メディアを使用して、10 の Windows 回復環境を入力する必要があります。

 

  1. コマンド プロンプトを使用して更新プログラムをアンインストールします。

  • 回復環境では、[修復] 画面で次のように選択します。 トラブルシューティング詳細オプション、しコマンド プロンプトです。BitLocker 回復キーまたはユーザー名とパスワードの入力を求められる可能性があります。 ユーザー名とパスワードのメッセージが表示されたら、ローカルを入力する必要があります管理者アカウント
  • インストールした後、エラーが発生した場合は、 KB4056892 (OS ビルド 16299.192), in コマンド プロンプト ウィンドウに、コマンドが、Windows のバージョンおよび ENTER キーを押しますの以下に示します。

32 ビット版の Windows の場合:

dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~x86~~16299.192.1.9

64 ビット版の Windows の場合:

dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~amd64~~16299.192.1.9

注: Windows が c: ドライブに格納されていない場合、上記のコマンドで c: を適切なドライブ文字に置き換えます。

  • インストールした後、エラーが発生した場合は、 KB4074588 (OS ビルド 16299.248),in コマンド プロンプト ウィンドウに、コマンドが、Windows のバージョンおよび ENTER キーを押しますの以下に示します。

32 ビット版の Windows の場合:

dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~x86~~16299.248.1.17

64 ビット版の Windows の場合:

dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~amd64~~16299.248.1.17

注: Windows が c: ドライブに格納されていない場合、上記のコマンドで c: を適切なドライブ文字に置き換えます。

  • コマンド プロンプトを閉じるし、リカバリ環境を終了するのには[続行] をクリックします。
  1. Windows を入力するのには再起動します。  重要: 、システムが最新のセキュリティ更新プログラムを持っていることを確認するには、場合は、できるだけ早く更新プログラムを再インストールします。 の開始] を選択ボタンをクリックし、設定に移動し、 >更新プログラムとセキュリティ > Windows の更新プログラムを選択の更新を確認と最新の更新プログラムをインストールします

 

シナリオ 2: 一部の AMD 2018 の 1 月のセキュリティをインストールした後の起動時にハングするデバイスの更新

デバイスは、AMD プロセッサを持つ、2018 の 1 月のセキュリティ更新プログラムのいずれかをインストールした後の起動時に、システムがハングする場合は、オペレーティング ・ システムを選択し、システムを復元する手順に従ってください。