概要
クラシック Outlook for Microsoft 365で [デリゲート] ページを表示しようとすると、ページは使用できないため、次のエラー メッセージが表示されます。
[デリゲート] ページは使用できません。 Outlook フォルダーにアクセスできません。
この問題は、ユーザー メールボックスに適用されます。 たとえば、メールボックスに対するアクセス許可を委任チェックしたいマネージャーなどです。
原因
この問題は、次のいずれかの理由で発生する可能性があります。
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ユーザー メールボックスに予期しない Outlook ルール条件があります。
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Outlook は、メールボックス内のローカルの空き時間情報オブジェクトからデリゲート情報を正しく取得できません。 この問題は、ユーザーまたは代理人メールボックスが新しいフォレストに移動された後に発生する可能性があります。
解決策
予期しない Outlook ルールの条件を解決するには、次の手順に従います。
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Outlook ルールをエクスポートし、Outlook を閉じます。
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Windows キーを押
+R キーを押して、[ 実行 ] ボックスを開きます。 -
「/cleanrulesoutlook.exe」と入力し、[OK] を選択します。 コマンドは Outlook を起動し、クライアント ベースのルールとサーバー ベースのルールを削除します。 "/cleanrules" スイッチの詳細については、「 Microsoft Office 製品のコマンド ライン スイッチ」を参照してください。
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新しいルールを作成するか、エクスポートしたルールをインポートします。 新しいルールを作成すると、この問題が再発する可能性は低くなります。
[デリゲート] ページを表示できるかどうかを確認します。 そうでない場合は、次の手順を使用して、新しいデリゲートを一時的に追加します。 新しいデリゲートを追加することで、メールボックス内のローカルの空き時間情報オブジェクトを強制的に更新します。
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Outlook on the webでメールボックスにサインインします。
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ナビゲーション ウィンドウで、[予定表] を選択 します。
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[ ホーム ] タブで、[ 予定表の共有 ] > [ 予定表 ] を選択して、[ 共有とアクセス許可 ] ウィンドウを開きます。
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[ 共有とアクセス許可 ] ウィンドウで、一時的な代理人となるユーザーの名前またはメール アドレスを入力します。
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一時デリゲートの名前の横にあるドロップダウン リストを選択し、[デリゲート] を選択 します。
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[ 削除 ] ボタン (ごみ箱アイコン) を選択して、一時的なデリゲートを削除します。
これで、クラシック Outlook for Microsoft 365の [デリゲート] ページでデリゲートを表示できるようになりました。