PowerPoint for Microsoft 365、PowerPoint 2019、および PowerPoint for the web には、プレゼンテーションのスライド間のアニメーション、切り替え、機能オブジェクトの移動をスムーズに行うのに役立つ [変形] があります。
この記事では、Morph を使用してできることについて説明します。 変形の画面切り替え効果の適用の基本については、「 PowerPoint での画面切り替え効果変形の使い方」を必ずお読みください。
どのオブジェクトを変形させるかを制御する
Morph では、どのオブジェクトを変形させるか、させないかをより細かく制御できるようになりました。 ユーザー設定の名前を付けることができ、連続するスライドの 2 つのオブジェクトを照合し、一方のオブジェクトをもう一方のオブジェクトに変形させることができます。
名前付けの規則は、オブジェクト名を !! (2 つの感嘆符) で始め、2 つのオブジェクトに同じユーザー設定名を割り当てるだけです。 オブジェクトの名前を変更するには、次のセクションで説明されているように [選択] ウィンドウを使用します。
たとえば、 !!Shape1 という名前の円をスライド 7 に配置し、 !!Shape1 という名前の四角形をスライド 8 に配置できます。 そして、Morph をスライド 8 に割り当てると、スライドが切り替わるときに円が四角形へと変形します。
[選択] ウィンドウを使用してオブジェクトの名前を変更するには
- (Windows)[ ホーム] タブの [編集 ] グループで、[ 選択>選択] ウィンドウをクリックします。
(macOS) [ホーム] タブの [配置] グループで、[オブジェクトの選択と表示] をクリックします。 - リストの名前をクリックして、オブジェクトを選択します。 もう一度クリックすると、名前が編集できるようになります。
[オブジェクトの選択と表示] が右側に開きます。 現在のスライドにあるすべてのオブジェクトのリストが表示されます。 既定のほとんどの名前は、Title 1 のようなわかりやすい単語と数字で構成されています。 - Ctrl キーを押しながら A キーを押して、名前全体を選択します。
!! の後に、名前に含めたい単語 (
!!ShapeForMorphなど) を入力します。 - 入力した新しい名前を保持するには、Enter キーを押します。
この機能でできること
- 異なる図形 (円と四角形など) を強制的に変形させる。
- 同じ図形の 2 つのインスタンス (ただし、それぞれのテキストは異なる) を強制的に変形させる。
- 2 つの画像を強制的に変形させる。
- 同じ種類の 2 つのオブジェクト (表と表、SmartArt と SmartArt) を強制的に変形させる。 1 つの例外はグラフです。それらは変形せず、クロス フェードします。
- !! で始 まらない オブジェクト名を引き続き使用します Morph による処理方法は変わらないことがわかっているオブジェクト名を引き続き使用する。
!! の名前付け規則で 変形が従うルール
- [変形] で、同じ名前の同じ種類のオブジェクトが 2 つのスライドにわたって
!!から始まる 2 つの例のオブジェクトが 2 つ表示された場合、スライドが切り替わるときに、一方のオブジェクトがもう一方のオブジェクトへと変形します。 - Morph では "!!" のオブジェクトと "!!" ではないオブジェクトを照合しません。
- [変形] ではオブジェクト間の 1 対 1 マッピングが想定されるため、最適な結果を得るには、特定の
!!Nameをスライド上で一意にする必要があります。
カスタム図形の使用
PowerPoint では、複数の穴がある図形を幾何学的に変形することはできません。
変形している図形に編集点が含まれる場合は、次が適用されます。
- 前と後の図形に含まれる編集点の数が大まかに同じである必要があります。 各頂点の位置が、変形先の図形の位置と大まかに対応している必要があります。
- 図形は同じ向きで描画する必要があります (時計回りまたは反時計回り)。
!! をサポートする PowerPoint のバージョン 名前付け規則
| 製品 | !! をサポートする最小バージョン番号 名前付け |
|---|---|
| PowerPoint for Microsoft 365 for Windows、最新チャネル | 1903 |
| Windows 用 PowerPoint for Microsoft 365、Semi-Annual Enterprise チャネル | 1908 |
| PowerPoint for Microsoft 365 for Mac | 16.23 |
| PowerPoint 2019 for Windows | 1908 |
| PowerPoint 2016 for Windows | 16.0.4888 (このバージョンでは、スライド ショーでの画面切り替え効果 Morph の再生がサポートされていますが、標準表示での画面切り替え効果 [変形] の作成はサポートされていません。) |
| PowerPoint for iOS | 2.24 (このバージョンでは、スライド ショーでの画面切り替え効果 Morph の再生がサポートされていますが、標準表示での画面切り替え効果 [変形] の作成はサポートされていません。) |
| PowerPoint Mobile | 1903 (このバージョンでは、スライド ショーでの画面切り替え効果 Morph の再生がサポートされていますが、標準表示での画面切り替え効果 [変形] の作成はサポートされていません。) |
変形を利用し、次のような効果とアニメーションを作成します。
次の見出しを選択して開くと、詳細な手順を確認できます。
モーション アニメーションと強調アニメーションの作成
スライドを作成し、オブジェクトをその開始状態に置きます。
スライドを複製します。あるいは、動かすか、強調するオブジェクトをコピーし、次のスライドに貼り付けます。
次のいずれかの操作を実行します。- 軌跡のアニメーションを作成するには、2 枚目のスライドのオブジェクトを最後の位置に動かします。
- 回転アニメーションの場合、オブジェクトを選択し、回転ハンドルを利用して 2 枚目のスライドのオブジェクトを Morph 中に回転させる位置まで回転させます。
- ズーム アニメーションを作成するには、2 枚目のスライドでオブジェクトのサイズを変更し、ある位置まで拡大または縮小します。
-
反転アニメーションの場合は、2枚目のスライドでオブジェクトを選択し、[ホーム]>配置>回転>水平反転または垂直反転に移動します。
- 2 枚目のスライドのオブジェクトの色や書式設定のプロパティを変更すると、最初のスライドから 2 枚目のスライドに移るとき、"変形" により、書式設定の変化が滑らかに、かつ途切れなくアニメーションになります。
サムネイル ウィンドウで 2 枚目のスライドを選択し、[画面切り替え>変形] に移動して変形の切り替え効果を適用し、[プレビュー] をクリックして実際の動きを確認します。
以上の効果はすべて組み合わせることができます。あるオブジェクトを動かし、サイズを変化させ、回転させ、色を変えることが同時にできます。 最初のスライドと 2 枚目のスライドで開始状態と終了状態を設定し、終了状態の 2 枚目のスライドに画面切り替え効果 Morph を適用するだけで、"変形" が残りの作業を引き受けます。
開始アニメーションと終了アニメーションの作成
スライドを作成し、オブジェクトをその開始状態に置きます。
スライドを複製します。あるいは、動かすか、強調するオブジェクトをコピーし、次のスライドに貼り付けます。
次のいずれかの操作を実行します。- フェードインで開始するアニメーション:スライドを複製したら、2 枚目のスライドに新しいオブジェクトを追加します。
- フェードアウトで終了するアニメーション:2 枚目のスライドのオブジェクトを削除し、遷移中に消えるようにします。
- スライドイン アニメーション:最初のスライドからオブジェクトが離れます (スライドインさせる方向に)。 オブジェクトをスライドの外にドラッグするためのスペースを作るには、ドキュメント、プレゼンテーション、ワークシートのズームインまたはズームアウトが必要になる場合があります。
- スライドアウト アニメーション: 2 枚目のスライドからオブジェクトが離れます (スライドアウトさせる方向に)。 オブジェクトをスライドの外にドラッグするためのスペースを作るには、ドキュメント、プレゼンテーション、ワークシートのズームインまたはズームアウトが必要になる場合があります。
サムネイル ウィンドウで 2 枚目のスライドを選択し、[画面切り替え>変形] に移動して変形の切り替え効果を適用し、[プレビュー] をクリックして実際の動きを確認します。
単語にアニメーションを付ける
- スライドを作成し、アニメーション付きの単語をその開始状態に置きます。
- スライドを複製します。あるいは、動かしたり強調したりしたい単語をコピーし、次のスライドに貼り付けます。
- 2 枚目のスライドで単語を動かし、最終的な状態にします。あるいは、フォント スタイル、サイズ、色などを変え、画面切り替え効果の変形を適用します。
[画面切り替え効果] タブで、[効果オプション] を [単語] に設定します。 必要な効果があれば、スライド間で単語を追加したり、削除したり、動かしたり、出現させたりできます。 [プレビュー] をクリックし、実際の動きを確認します。
アナグラム効果の作成
"変形" では、スライド上の個々の文字の配列を変更し、単語や語句でアナグラム効果を見せることができます。
- スライドを作成し、アニメーション付きの文字をその開始状態に置きます。
- スライドを複製します。あるいは、動かすか、強調する文字をコピーし、次のスライドに貼り付けます。
- 2 枚目のスライドで文字を動かし、最終的な状態にして画面切り替え効果の変形を適用します。
[画面切り替え効果] タブで、[効果オプション] を [文字] に設定し、[プレビュー] をクリックし、実際の動きを確認します。
画像に拡大、スクロール、トリミングを適用する
画像がスライドの背景全体をカバーする場合、ズーム効果を適用し、スライド キャンバスより大きくすることができます。
- スライドを作成し、拡大する図をバックグラウンドとして置きます。
- スライドを複製するか、図をコピーして次のスライドに貼り付けます。
- スライド キャンバスを超えて拡大するように、拡大効果を適用する任意の位置まで図の角をドラッグします。
- サムネイル ウィンドウで 2 枚目のスライドを選択し、[画面切り替え>変形] に移動して変形の切り替え効果を適用し、[プレビュー] をクリックして実際の動きを確認します。
スクロール効果を適用するには、通常の横向きスライドより縦長の垂直画像 (Web ページのスクリーン ショットなど) を使用し、画像の一番上の部分が見えるようにします。 次に、2 枚目のスライドで、強調する部分がスライドの中央に来るように画像を上に動かします。 Morph を 2 枚目のスライドに適用します。プレゼンテーションを表示すると、画像の強調部分までスクロールされます。
"変形" を適用し、画像をトリミングすることもできます。画像の一部を簡単に強調できます。
3-D 回転の作成
- オブジェクトのあるスライドを作成し、[描画ツール]>[図形の効果]>3D 回転の順に進んで最初の 3-D 回転を追加します。
- スライドを複製し、[ 描画ツール]>図形の効果>3-D 回転 の順にもう一度進み、3-D 回転の終了状態を作成します。
- サムネイル ウィンドウで 2 枚目のスライドを選択し、[画面切り替え>変形] に移動して変形の切り替え効果を適用し、[プレビュー] をクリックして実際の動きを確認します。 オブジェクトが 3D アニメーションになり、開始状態から終了状態に遷移します。