カメオでのプレゼンテーション

適用先
PowerPoint for Microsoft 365 PowerPoint for Microsoft 365 for Mac PowerPoint 2024 PowerPoint 2024 for Mac

Cameo を使用すると、ライブ カメラ フィードを PowerPoint スライドに直接挿入できます。 これで画像や他のオブジェクト (書式設定、画面切り替え、スタイルなど) と同じ効果をカメラ フィードに適用できます。

Cameo は、Windows または macOS 用のデスクトップ アプリまたは Web アプリで Microsoft 365 サブスクライバーが利用できます。 (デスクトップ アプリの場合は、現在のチャネルと、2023 年 1 月以降の Semi-Annual チャネルで利用できます。)

スライドに cameo を追加する

  1. [ 挿入>カメオ] を選択します。 カメラ フィードのプレースホルダーがスライドに表示されます。

  2. プレースホルダーの [プレビュー] アイコンの [カメラ] ボタン (オフ) を選択して、カメラ フィードをオンにします。

    注

    共有ドキュメントでは、ビデオ フィードは自分だけが利用できます。

  3. [ カメラ形式 ] タブで、[ プレビュー] ボタンの下にある矢印を選択して、他のカメラを選択します。 スライドで使用できるビデオ フィードは 1 つのみです。

  4. タブを使用して、[カメラのスタイル]、[カメラの図形]、[カメラの枠線]、および [カメラの効果] のような効果を適用します。 また、スライド上または ナビゲーション ウィンドウ上の他の画像やオブジェクトと同じように、カメラ フィードを配置またはオーバーレイすることもできます。
    PowerPoint カメラ リボン 2022

  5. 画像アンカーを使用して、スライドのサイズと配置を調整します。

  6. カメラ フィードを切り取って貼り付けたり、アニメーションや変形などの画面切り替え効果を使用したりすることもできます。 デザイン アイデアは、Cameo でも機能します。

  7. Cameo の使用中にプレゼンテーションを行うには、リボンで [ スライド ショー>最初から] を選択します。

    ヒント

    または、Cameo を含むプレゼンテーションは、Teams 会議で PowerPoint Live を使用して表示することもできます。 PowerPoint Live はスライド上の cameo を検出し、自動的に cameo モードに切り替わります。 Teams のカメラ設定 (背景の効果やフィルターなど) は、Teams の PowerPoint Live セッションでレリーフによって自動的に継承されます。 詳細については、「Teams の PowerPoint Live の Cameo」を参照してください。

スライド マスター レイアウトに cameo を追加する

複数のスライドで分割畫面を統一して表示するには、スライドのレイアウトまたはテンプレートに分割プレースホルダーを追加します。

  1. 既存のプレゼンテーションを開くか作成し、[表示]>[スライド マスター] を選択します。
    リボンの [PowerPoint スライド マスター] ボタン

  2. [ スライド マスター ] タブで [ レイアウトの挿入 ] を選択して、Cameo オブジェクトを保持する新しいレイアウトを作成します。 または、サイド ナビゲーションで、Cameo オブジェクトを配置する既存のレイアウトを選択します。

  3. スライド レイアウトにカメオ プレースホルダーを追加するには、[ スライド マスター ] タブで、[ プレースホルダー>カメオの挿入] を選択し、カメオを表示する場所を選択します。

    注

    スライド レイアウトにレリーフを挿入すると、このレイアウトが適用されているすべてのスライドにレリーフ オブジェクトが表示されます。

  4. [ 図形の書式] を選択して、スライドのデザインやレイアウトに合わせてカメオ プレースホルダーの書式を設定します。

    注

    後でレイアウトを見つけやすくするには、名前を変更します。 レイアウトが選択されている状態で、[ スライド マスター] タブで [ 名前の変更] を選択します。 ダイアログ ボックスで、スライド レイアウトの明確な名前を入力し、[ 名前の変更] を選択します。

  5. [表示>標準表示] を選択します。

  6. [ ホーム ] タブで [ 新しいスライド ] または [ レイアウト] を選択して、Cameo プレースホルダーでレイアウトを使用します。 次に、手順 4 で指定したレイアウトを選択します。
    新しく作成した Cameo レイアウトがスライド レイアウト オプションに表示されます。
    スライドを挿入するかレイアウトを適用すると、レリーフ オブジェクトが自動的に表示されます。 スライドを編集すると、カメラ フィードがレリーフ越しに表示されます。

さらに詳しく

PowerPoint for Mac でカメオを使用してカスタマイズされたカメラ フィードを記録する

PowerPoint のカメオを使用してライブ カメラ フィードをプレゼンテーションに統合する

Microsoft Teams の PowerPoint からプレゼンテーションする

PowerPoint の画面切り替え効果 [変形] の使い方