OneNote を同期できないときの問題を解決する

OneNote の同期に問題が発生しましたので、以下のトラブルシューティング手順に従ってください。

まず、コンピューターの利用可能な Office 更新プログラムをチェックしてインストールします。

Microsoft 365 のノートブックが同期されていません

OneNote では、共有ノートブックが自動的に同期されます。 同期の問題が発生している場合は、いくつかの修正プログラムを次に示します。

ノートブックを自動的に同期するように設定します。

  1. [ ファイル ] メニューを選択し、[オプション] を選択 します

  2. [同期] タブを選択し、[ノートブックを自動的に同期する] の横にあるボックスをチェックします。

ノートブックを手動で同期する:

  1. [ファイル] メニューを選択し、[情報] タブの [同期状態の表示] アイコン [同期状態の表示] を選択します。
  2. 表示される [ 共有ノートブックの同期 ] ダイアログ ボックスで、次のいずれかの操作を行います。
  • [ すべて同期] を選択して、すべての共有ノートブックを同期します。
  • 特定のノートブックの横にある [ 今すぐ同期 ] を選択して、そのノートブックのみを同期します。

同期の問題が引き続き発生し、ノートブックが OneDrive または新しいバージョンの SharePoint に保存されている場合は、 www.onenote.com でノートブックを開いて、サーバーまたは OneNote によって問題が発生しているかどうかを判断してください。

更新プロンプト、オフライン保存 (更新)、およびエラー コードのE000006Cを修正しました (cig68)

OneNote で "更新" ノートブック、"保存済みオフライン – 更新"、またはエラー コード E000006C (cig68) に関連する同期の問題が表示される場合、このガイドは Windows デバイスの問題を解決するのに役立ちます。

正確なエクスペリエンスは、OneNote のバージョンによって異なる場合があります。 表示される内容に基づいて従う手順を次に示します。

  1. 🔒 ノートブックは読み取り専用で、更新プロンプトが表示されます

    • 表示される内容: "このノートブックは同期されていないため編集できません。 同期を続行するには、ノートブックを更新してください。 [今すぐ更新]
    • 実行する操作: [今すぐ更新] をクリックすると、同期が再開されます。
  2. 📝 ノートブックは更新プロンプトで編集できます

    • 表示される内容: "同期を続行するには、このノートブックを更新してください。
    • 実行する操作: 黄色の InfoBar をクリックして更新すると、同期が再開されます。
  3. ❌更新プロンプトなしで同期エラーが発生する

    • 表示される内容: "OneNote では、ノートを今すぐ同期できません。 試し続けます。 (エラー コード: E000006C/cig68)"

    • 実行する操作:

      • OneNote を最新バージョンに更新する
      • 更新後、更新メッセージが表示されます
      • 次に、上記の "今すぐ更新" の手順に従います

ノートが同期しない

複数のデバイスで OneNote を使用しているときに最近の変更が表示されない場合、またはノートブックに同期エラーが表示されている場合は、次の手順を試してください。

  • コンピューターまたはデバイスのインターネット接続が良好であることを確認します。 信頼性の高い接続により、ノートをデバイス間で迅速かつ正常に同期できます。
  • ノートブックが OneDrive に保存されている場合は、サービス正常性の状態ページをチェックして、停止がないか確認します。 OneDrive で現在問題が発生している場合は、OneNote も影響を受ける可能性があります。
  • ノートブックが SharePoint に保存されている場合は、管理者に連絡して、問題の報告、確認、トラブルシューティングを行う必要があります。

警告

同期の問題のトラブルシューティングでは、OneNote のサインインまたはサインアウト (またはアプリの削除と再インストール) は推奨されません。データが失われる可能性があります。

同期の問題が発生しているノートブックが OneDrive または新しいバージョンの SharePoint に保存されている場合は、 www.onenote.com でブラウザーでノートブックを開いてみます。 これは、特定の PC またはデバイスに問題があるかどうか、または他の問題がバックグラウンドで発生しているかどうかを判断するのに役立ちます。

次の操作を行います。

  1. OneNote デスクトップ アプリで、[ファイル] を選択 します
  2. [ 情報 ] タブで、影響を受けるノートブックの名前のすぐ下に表示される URL を右クリックし、[ コピー] をクリックします。
  3. Web ブラウザーでアドレス ボックスを選択し、キーボードの Ctrl + V キーを押して、コピーした URL を貼り付けます。
  4. Enter キーを押して、OneNote for the webでノートブックを開きます。

ノートブックのサイズと使用しているインターネット接続の種類によっては、すべてのノートブック コンテンツの読み込みと同期に時間がかかる場合があります。

Web ブラウザーでノートブックを開いて表示できる場合は、その内容を最新の変更にチェックします。 古いバージョンのノートが引き続き表示されている場合は、最新のノートブックの変更が行われた PC またはデバイスが、ノートの同期を完全に完了できることを確認します。

次の操作を行います。

  1. 最後にノートブックの最新バージョンを編集した PC またはデバイスで OneNote デスクトップ アプリを開きます。
  2. [ ファイル>Info>同期状態の表示] を選択します
  3. 開いた [共有ノートブックの同期] ダイアログ ボックスで、ノートブックに表示されるエラー コードとメッセージをチェックし、この記事の他の場所にあるエラー コードの一覧をチェックして、一致する結果と推奨される手順を確認します。

エラー コードによっては、エラーの横に [ヘルプの取得] ボタンが表示される場合があります。 ボタンを選択して、そのエラーに固有のトラブルシューティング記事を開き、推奨される手順に従います。

状況によっては、影響を受けるノートブックを閉じて再度開くと、OneNote アプリと OneNote サービスの間の同期接続がリセットされる場合があります。

警告

すべてのデバイスで完全に同期されていないノートブックを閉じて再び開く前に、同期されていない最新のノートをコピーして、元の PC またはデバイスにバックアップしてください。

ノートブックを閉じてもう一度開くには、次の操作を行います。

  1. OneNote デスクトップ アプリで、[ファイル] を選択 します
  2. [ 情報 ] タブで、影響を受けるノートブックの名前の下に表示されている URL を右クリックし、[ コピー] を選択します。
  3. 影響を受けるノートブックの名前の横にある [設定 ] ボタンを選択し、[ 閉じる] を選択します。
  4. Web ブラウザーでアドレス ボックスを選択し、Ctrl + V キーを押してコピーした URL を貼り付けます。
  5. OneNote for the webでノートブックが開いたら、リボンの [デスクトップ アプリで開く] を選択して、OneNote デスクトップ アプリでノートブックを再度開きます。

セクションまたはページが同期しない

共有ノートブックのセクションまたはページの 1 つを除き、共有ノートブックが正常に同期されている場合があります。 次の操作を実行して検証することができます。

  1. OneNote デスクトップ アプリで、[ ファイル>Info>同期状態の表示] を選択します。
  2. 開いた [ 共有ノートブックの同期 ] ダイアログ ボックスで、黄色の三角形の警告アイコンが表示されたノートブック アイコンを選択して、同期の問題の原因となっているセクションの名前を確認します。
  3. セクションを含むノートブックの横にある [ 今すぐ同期 ] ボタンを選択します。

ノートブックの各セクションは必要に応じて適切に同期を停止できます。 ページが最新のノートブックの残りの部分と同期していないセクションが 1 つある場合は、次の回避策を試すことができます。

  1. OneNote デスクトップ アプリで、同じノートブック内に新しいセクションを作成します。
  2. 以前のセクションから作成した新しいセクションにすべてのページをコピー (ただし移動しません) します。 これを行うには、各ページを右クリックし、[移動] または [ コピー] を選択します。
  3. すべてのページが新しいセクションにコピーされたら、Shift キーを押しながら F9 キーを押してノートブックを手動で同期します。 進行状況バーが表示されたら、完了を待ちます。

これらの手順どおりに作成した新しいセクションのページを正常に同期すると、古いセクションを安全に削除して新しいセクションで作業を続けられます。 古いセクションを削除したら、新しいセクションの名前を削除したセクションと同じ名前に変更できます。

これらの手順が機能しない場合は、ノートブック のごみ箱にあるセクションが破損していることが原因で、セクションの同期エラーや問題が発生する可能性もあります。 このセクションが今後必要ない場合は、エラーを停止するため、次のようにしてごみ箱から削除することができます。

  1. OneNote ノートブックで、[ 履歴 ] タブを選択し、[ ノートブックのごみ箱] を選択します。
  2. セクション (またはページ) を右クリックして [移動またはコピー] を選択します。
  3. ページまたはセクションの内容を別のページまたはセクションにコピーして貼り付けることもできます。 完了したら、元のセクションまたはページを削除できます。

同期の競合 (競合の反映とも呼ばれる)

他のユーザーと同時にページの同じ部分の編集を試みると (ノートの同じパラグラフの変更など)、通常、バージョン競合に関するメッセージが表示されます。 この場合、OneNote ではデータの損失を防ぐためにページのコピーを複数作成し、黄色の情報バーにエラー メッセージを表示します。 競合が発生しているページにアイコンが表示されます。

競合の反映を解決するには、次の操作を行います。

  1. ページの上部にある黄色の情報バーを選択して、競合する変更を一覧表示するページを表示します (赤で強調表示)。
  2. 必要に応じて、そのページから競合の反映エラーに関する情報をコピーし、変更内容をメイン ページに貼り付けます。
  3. 変更の組み込みが完了したら、ページ タブを右クリックし、ショートカット メニューの [削除] を選択して競合ページを 削除 します。

"サーバーがビジーです" 同期エラー

サーバーがビジー状態のエラーは、通常、ノートブックが SharePoint、SharePoint Online、または OneDrive (職場または学校) に格納されている場合に発生します。 同期エラーが発生しているように見えるかもしれませんが、実際には、ほとんどの場合が認証エラーであり、次のいずれかの方法で解決することができます。

  • OneNote からサインアウトし、再度サインインします。
  • ノートブックを閉じてから再度開きます
  • OneNote for the web (www.onenote.com)、SharePoint、または SharePoint Online を使用してノートブックにアクセスできることを確認します。

"十分な領域がありません" 同期エラー

0xE00015E0など、一部のエラーは、セクションを同期するための十分な領域がデバイスまたはノートブックにないことを示しています。 このエラーの原因として、大きなバックアップ ファイルが考えられます。 このような同期の問題を解決するには、既存のノートブックのバックアップを最適化または削除します。

OneNote ノートブックを最適化する

  1. OneNote で、[ファイル>オプション] を選択します
  2. [ オプション ] ダイアログで、[ 保存] & [バックアップ] を選択します。
  3. [今すぐすべてのFilesを最適化する] を選択します。 ファイルの最適化には、しばらく時間がかかる場合があります。

同じ [保存とバックアップ] 場所の [保持するバックアップの数] オプションを調整してバックアップ数を減らし、領域を節約することもできます。

既存のバックアップを削除する

  1. エクスプローラーを開きます。
  2. ウィンドウの上部付近にあるナビゲーション バーで、「%localappdata%」と入力し、Enter キーを押します。
  3. Microsoft フォルダーを開き、OneNote フォルダーを開きます。
  4. 16.0 フォルダーを開き、Backup フォルダーを開きます。
  5. [バックアップ] フォルダーに格納する必要のなくなったファイルまたはフォルダーを削除します。

これらのエラーのいずれかが発生した場合は、関連する記事の手順を実行する必要があります。

"サービスが利用できません" エラー

ここでは、発生する可能性が高い "サービスが利用できません" エラーをいくつか取り上げ、これらのエラーのトラブルシューティング記事へのリンクも示します。

OneNote の正しく配置されなかったセクション

ノートブック内に "正しく配置されなかったセクション" が発生するのは、OneNote がノートブック セクションの変更を同期しようとしても、そのセクションのファイルが見つからないときです。 この問題を解決するには、セクションをノートブックから削除したり、別のノートブックに移動します。 詳細については、次の記事を参照してください。

OneNote の正しく配置されなかったセクションを解決する

SharePoint でのノートブックの同期エラー

SharePoint に OneNote ノートブックがある場合、通常はドキュメント ライブラリに保存されていることがわかります。 使用している SharePoint ライブラリで特定のプロパティが有効になっている場合、同期エラーが発生する可能性があります。 詳細については、次の記事を参照してください。

共同作業スペースの同期の問題

共同作業スペースの同期に関する問題は、大勢の学生が同じページの場所を同時に編集しようとしている場合、または編集されたページに大きな添付ファイルが追加された場合に発生する可能性があります。 これらの同期の問題を回避するためのベスト プラクティスがいくつかあります。

  • 学生を最大 6 名の小規模なグループに分ける。
  • 学生のグループごとに個別の "セクション タブ" を作成する。 たとえば、6 名の学生のグループが 4 つある場合は、4 つのタブを作成します。
  • 学生に各自のページを作成させる、またはページ上の異なる場所で編集させる。
  • 大きな添付ファイルを追加しないようにする。

ノートブックが同期されない

OneNote for the webでノートブックを開いて表示できない場合は、サーバーの問題である可能性があります。 ノートブックが OneDrive に保存されている場合は、[サービスの状態] ページをチェックして、既知の中断や停止がないか確認します。 ノートブックが SharePoint に保存されている場合は、管理者に連絡して問題の報告とトラブルシューティングを行ってください。

OneNote で 0xE0000007 エラーを解決する ("ノートブックの同期中に問題が発生しました")

発行日

Windows 10、OneNote 2016、OneNote for Mac、OneNote for iOS (iPad および iPhone)、または OneNote for Android の Microsoft OneNote で、ノートブックへの変更を同期しようとすると、次のエラーが表示される場合があります。

ノートブックの同期中に問題が発生しました。 (エラー コード: 0xE0000007)

ステータス

現在、OneNote 製品チームが積極的にこの問題を調査しています。 この問題でご迷惑をおかけしていることをお詫びいたします。さらに情報が入り次第、この記事を直ちに更新します。

その間、問題を解決できるかどうか、次の回避策のいずれかまたはすべてを試してください。

OneNote のエラー 0xE0000007 の最も一般的な原因を排除するには、次の操作を行います。

  1. ブラウザーまたは別のクラウド ベース アプリを使用して、コンピューターまたはモバイル デバイスが正しくネットワーク接続されていることを確認します。

  2. 使用している OneNote のバージョンに応じて、次のいずれかの操作を行って、OneNote に現在のノートブックを強制的に同期させます。

    • OneNote for Windows 10で、ノートブックの一覧が表示されるまで [ノートブックの表示] ボタンをクリックし、同期するノートブックの名前を右クリックし、[同期] をクリックし、[このノートブックの同期] をクリックします。

    • OneNote 2016で、[ファイル] >[同期状態の表示] をクリックし、同期するノートブックの横にある [今すぐ同期] をクリックします。

      OneNote for Windows のバージョンがわからない場合は、「OneNote と OneNote 2016の違い」を参照してください。

    • OneNote for Macで、ノートブックの一覧が表示されるまで [ノートブックの表示] ボタンをクリックし、Control キーを押しながら同期するノートブックの名前をクリックし、[このノートブックの同期] をクリックします。

    • iOS 向けの OneNote では、[ノートブック] の一覧 (または [最近使ったノート] の一覧) をプルダウンして、すべての開いているノートブックを強制的に同期します。 または、セクションのリストまたはページのリストをプルダウンして、現在のノートブックの同期を強制することができます。

  3. コンピューターまたはモバイル デバイスで最新バージョンの OneNote を使用していることを確認します。
    使用している OneNote のバージョンに応じて、次のいずれかの操作を行います。

    • OneNote for Windows 10 では、[スタート] をクリックし、[ストア] アプリまでスクロールしてクリックします。 ストア アプリで OneNote を探し、アプリ ページに移動し、利用できる場合には [更新] ボタンをクリックします。 (代わりに [起動] というボタンがある場合、お客様のバージョンは最新のものです)。

    • OneNote 2016で、[ファイル>Account>Update Options>今すぐ更新] をクリックします。

      OneNote for Windows のバージョンがわからない場合は、「OneNote と OneNote 2016の違い」を参照してください。

    • OneNote for Mac では、[App Store] アプリを開き、ツールバーの右上の [更新] をクリックします。

      Microsoft Office の一部として OneNote for Mac をインストールした場合は、「OneNote for Mac で更新プログラムを確認する」を参照してください。

    • OneNote for iOS (iPad または iPhone) では、[App Store] アプリを開き、[更新] をタップします。 OneNote の更新プログラムが利用可能な場合は、その横の [更新] をタップします。すべてのアプリを更新するには、[すべて更新] をタップします。

    • OneNote for Android では、[Play ストア] アプリを開き、メニュー アイコンをタップして、[アプリとゲーム] をタップします。 OneNote の更新プログラムが利用可能な場合は、その横の [更新] をタップします。すべてのアプリを更新するには、[すべて更新] をタップします。

  4. しばらく待ち、エラーが消えることを確認します。 場合によっては、Microsoft のサーバーの一時的な問題によりエラーが発生することがあります。

OneNote for the webでノートを開いてみてください

前の手順で問題が解決しなかった場合は、OneNote for the webでノートブックを表示できるかどうかを確認チェック。

  1. ブラウザーで、[ www.onedrive.com ] に移動し、OneNote で使用するアカウントと同じアカウントでサインインします。
  2. 開くノートブックが配置されているフォルダー (通常はドキュメントまたはノートブック) に移動し、ノートブックの名前をクリックしてOneNote for the webで開きます。

これらの手順の結果に応じて、次に実行する方法を次に示します。

  • OneNote for the webでノートブックを開き、最新の変更と編集をすべて表示できる場合は、OneNote for the webを使用して作業を完了できます。
  • OneNote for the webでノートブックを開くことができるが、そこに最新の変更がすべて表示されない場合は、OneNote for the webに同期されていない元のページのコピーを作成してください。 これを行うには、メインの OneNote アプリ (OneNote for Windows 10、OneNote 2016、OneNote for Mac) に戻り、現在のノートブックから 0xE0000007 エラーの影響を受けていない他のノートブックにそれらのページをコピーします。 その後、OneNote for the webでそのノートブックを開くことができます。
  • サインイン中にOneNote for the webでノートブックを開くことができない場合は、ノートブックを開いて編集する権限がないことを意味します。 たとえば、OneDrive またはOneDrive for Businessを介して他のユーザーがノートブックを共有している場合は、ノートブックの所有者が、ノートブックを開いて編集するためのアクセス許可を取り消していないことを確認します。

エラー 0xE0000007 の影響を受けているノートブックを閉じて再度開く

前述の手順で問題を解決できなかった場合、強制的に OneNote がノートを再同期するよう、ノートブックを閉じて再度開くという選択肢があります。 これは、問題のノートの最近のバックアップがある場合のみ行ってください。

警告

以下の手順を実行すると、データが失われる可能性があります。 特に、影響を受けるいずれかのノートブックに、0xE0000007 エラーにより同期されていない変更があり、それが一時停止している場合、続行するとそれらの変更が失われる可能性があります。 以下の手順を実行する選択をする場合は、Microsoft テクニカル サポートでも失われた情報を復元できないことを理解しておいてください。

保留中のノートに重要な変更がない場合、または同期されていない変更が失われる可能性がある場合は、使用している OneNote のバージョンに応じて、以下を試すことができます。

  • OneNote for Windows 10で、ノートブックの一覧が表示されるまで [ノートブックの表示] ボタンをクリックし、閉じるノートブックを右クリックして、[このノートブックを閉じる] をクリックします。

  • OneNote 2016 では、ノートブック バーを表示するために現在のノートブック名をクリックし、閉じるノートブックを右クリックし、[このノートブックを閉じる] をクリックします。

    OneNote for Windows のバージョンがわからない場合は、「OneNote と OneNote 2016の違い」を参照してください。

  • OneNote for Macで、ノートブックの一覧が表示されるまで [ノートブックの表示] ボタンをクリックし、閉じるノートブックを Control キーを押しながらクリックし、[このノートブックを閉じる] をクリックします。

影響を受けるすべてのノートブックを閉じた後、それを再度開いてみます。 これで問題が解決しない場合、新しいノートブックを作成し、(0xE0000007 エラーの影響を受けている) 元のノートブックからページとセクションを新しいノートブックにコピーして、完全な解決策が見つかるまで変更内容を同期します。

OneNote を使用する場合のエラー メッセージ: "書き込みアクセス許可がないため、このセクションを同期できません"

             現象 1
Microsoft OneNote を使用すると、ノートブックの同期状態ダイアログ ボックスに次のエラー メッセージが表示されます。

申し訳ございません。 書き込みアクセス許可がないため、このセクションを同期できません。 問題を解決するには、管理者に問い合わせてください。 (エラー コード: 0xE4010071)"

症状 2
OneNote を使用して、読み取り専用の SharePoint Server 2013 サイトからノートブックを開くことはできません。

原因
この問題は、サイトがアップグレードの読み取り専用モードに変更されたために発生します。 アップグレード中のサーバー上にいる場合は、管理者がサイトを読み取り専用モードに変更したため、この問題が発生している可能性があります。

回避策
ノートブックを開いている場合、管理者が読み取り専用モードをオフにするまで、ノートブックは読み取り専用モードのままになります。

ノートブックを開いていなくても、サイトが読み取り専用モードの間に開くことができない可能性があります。 管理者に読み取り専用モードをオフにするよう依頼することをお勧めします。 ただし、これがオプションでない場合は、次の手順に従って問題を回避できます。

注 この回避策は、OneNote を使用してノートブックを開くことができないユーザーのみを対象としています。 この回避策により、ユーザーはノートブックに一時的にアクセスできます。 ノートブックの一時的なコピーは、他のユーザーからの変更を受け取ることができません。

  1. SharePoint サイトを開き、ノートブックを含むライブラリを開きます。
  2. [ライブラリ] タブの [接続 & エクスポート] 領域で、[エクスプローラーで開く] をクリックします。
  3. セクション ファイルを含むノートブック フォルダーをローカル コンピューターにコピーし、OneNote を使用してセクション ファイルを開きます。

OneNote でアカウント認証エラーを解決する

発行日
同期を試みる際に、OneNote で次のエラーが表示される場合があります。

  • 0xE0000024

Background
このエラーは、ノートブックを開いて同期するための正しいアカウント情報を OneNote が確認できない場合、または以前に入力されたアカウント情報の有効期限が切れている場合に発生します。

次のいずれかの理由が考えられます。

  • アカウントのパスワードを最近変更しました。
  • 開く、または開き直そうとしているノートブックを使用する権限を持つアカウントとは異なるアカウントでログインしています。
  • ノートブックの所有者によってノートブックへのアクセス許可が取り消された、またはサーバーのアクセス許可が変更されたためにノートブックへのアクセス許可を失った。

Resolution
このエラーを解決するには、次の手順のいずれかを行ってください。

  • OneNote アプリ ウィンドウの上部にある同期エラー メッセージをクリックします。 これにより、セッションの更新が試みられ、アカウント情報を再入力することなく問題が解決する場合があります。 更新の試行が失敗した場合は、アカウント情報の入力を求めるメッセージが表示されます。 ノートブックが関連付けられているアカウントと同じアカウントでサインインします。 OneNote は、正常に認証されるとすぐに同期を再開します。

  • Microsoft アカウントまたは職場または学校アカウントに対して、特に最近アカウント パスワードを変更した場合は、正しいアカウント情報を入力していることを確認します。 新しいデバイスで最近 OneNote の使用を開始した場合、既定のアカウントとして自分のアカウントが設定されていない場合は、最初に自分のアカウントを追加する必要があります。

  • OneNote for the webでノートブックを開いてみてください。 これを行うには、最新の Web ブラウザー (Microsoft Edge、Chrome、Firefox、Safari の最新バージョンなど) を開き、 www.onenote.com にアクセスし、[ サインイン] をクリックし、ノートブックが関連付けられているのと同じアカウントのアカウント情報を入力します。

    • OneNote for the webにサインインした後にノートブックを表示できる場合は、次の操作を行います。

      1. コンピューターまたはデバイスで OneNote アプリを終了します。
      2. Web ブラウザーで、 www.onedrive.com にアクセスし、ノートブックが関連付けられているのと同じアカウントでサインインします。 ノートブックが保存されているフォルダーへ移動し、ノートブックの名前をクリックしてブラウザーで開きます。
      3. ノートブックがブラウザーで開いたら、[OneNote で開く] をクリックしてコンピューターまたはデバイスにインストールされている OneNote アプリでノートブックを開きます。
      4. OneNote アプリからメッセージが表示されたら、正しいアカウント情報でサインインします。
    • OneNote for the webにサインインした後にノートブックが表示されない場合は、以下のいずれかの「追加情報」セクションでトラブルシューティングを続行してください。

Windows 10 ユーザー向けの追加情報
エラーが解決せず、上記のトラブルシューティング手順を完了した後も同期できない場合は、次の手順を試してください。

  • OneNote アプリと関連付けられているすべてのアカウントからサインアウトし、もう一度サインインします。

  • サインインした後にノートブックが自動的に同期されない場合は、ノートブック名を右クリックし、手動で同期します。

  • 問題が引き続き発生し、サインインするよう何回も求められる場合は、次の手順に従い保存されている Microsoft Office アカウントのアカウント情報を削除してください。

    • OneNote および開かれているすべてのブラウザー ウィンドウを閉じます。
    • Windows の [スタート] ボタンを右クリックし、[設定] をクリックします。
    • [ 設定の検索 ] ボックスに「Credential Manager」と入力し、検索結果で [資格情報マネージャー ] をクリックします。
    • 資格情報マネージャーで [Windows 資格情報] をクリックします。
    • 一覧を下にスクロールし、ラベルが "MicrosoftAccount" と "MicrosoftOffice" で始まるエントリを探します。これらの各エントリの横にある下向きの矢印ボタンをクリックし、各エントリの [削除 ] をクリックします。
    • コンピューターまたはデバイスを再起動し、Onenote アプリを起動し、サインインを求められたらアカウント情報を使用してサインインします。

macOs および iOS のユーザー向けの追加情報

エラーが解決せず、上記のトラブルシューティング手順を試しても同期できない場合は、次の手順を試してください。

  • OneNote for Mac、iPhone、iPad の最近の問題の修正または回避策を確認して、OneNote for Macまたは OneNote for iOS で最近報告された新しい同期の問題が発生しているかどうかを確認します。
  • OneNote アプリと関連付けられているすべてのアカウントからサインアウトし、もう一度サインインします。
  • サインインした後にノートブックが自動的に同期されない場合は、強制的に同期してみてください。
    macOS では、Ctrl キーを押しながらノートブックの名前をクリックし、[このノートブックを同期] をクリックします。
    iOS では、ノートブックのリストを下にスワイプします。 開かれているすべてのノートブックの同期を OneNote が試みる間、回転する進行状況インジケーターがリスト上部に表示されます。
  • iPhone または iPad で最新バージョンの OneNote for Mac または OneNote for iOS を使用していることを確認します。

これらの手順で問題が解決しない場合は、OneNote 製品チームにこの問題を報告できる場所については、この記事の終わり近くにある「その他のヘルプ」セクションを参照してください。

その他の同期エラー

ここでは、発生する可能性があるその他の同期エラーをいくつか取り上げ、これらのエラーのトラブルシューティング記事へのリンクも示します。

0xE000002E: OneNote の 0xE000002E (ストアと同期していない) エラーを解決する

0xE000002Eエラー コードが表示される場合は、OneNote を更新する必要がありますが、自動的に更新することはできません。 これは通常、一時的な問題であり、次回に完全同期が行われたときに解決されます。 次回の自動同期を待ちたくない場合は、OneNote の実行中に Shift + F9 キーを押して完全同期を強制できます。

その他のヘルプ

手動同期を実行した後もこのエラー メッセージが表示される場合は、原因を調査して解決策を見つけられるように、 Microsoft Answers の OneNote フォーラム でこの問題を報告してください。

0xE4010641: OneNote の 0xE4010641 (ネットワーク切断) エラーを解決する

0xE4010641 というエラー コードが表示された場合は、ネットワークへの接続が切断されたか、ノートブックが保存されているネットワーク上の場所が使用できなくなっているために、OneNote が 1 つまたは複数のノートブックを同期できないことを示しています。

ノートブックは、 OneDrive、SharePoint、またはローカル ネットワークの場所に格納されている可能性が最も高いです。 OneNote からこれらの場所にアクセスできないときは、次の原因が考えられます。

  • 断続的で一時的な、ネットワークまたはサーバー接続の問題が発生している可能性があります。 しばらく待ってから、ノートブックを手動で同期してみてください。 同期するには、Shift キーを押しながら F9 キーを押すか、[ノートブックの同期状態] ダイアログ ボックスの [今すぐ同期] をクリックします。
  • ノートブックが格納されているサーバーが一時的にオフラインになりました。 organization内の SharePoint サイトまたはローカル ネットワーク共有に同期している場合は、メンテナンスのためにコンピューターの電源が切れたか、停止している可能性があります。 サーバーのルート アドレスにアクセスして停止を確認できるかどうかを確認するか、SharePoint または IT 管理者に問い合わせて問題を確認または報告してください。
  • ノートブックは既に、そのネットワーク上の場所には存在しなくなっています。 この状態になるのは、ノートブックの所有者 (またはそのノートブックへの権限を持つ他のユーザー) がノートブックのファイルをサーバーから削除した場合です。 ノートブックが OneDrive に保存されている場合は、OneDrive ホーム ページに移動し、ログイン (プロンプトが表示されたら) し、チェックしてノートブックがまだ存在するかどうかを確認します。 ノートブックの保存場所がわからない場合は、OneNote の [ファイル>Info ] に移動して、ノートブックのアドレスを見つけます。

0xE40105F9: OneNote の 0xE40105F9 (サポート対象外のクライアント ビルド) エラーを解決する

0xE40105F9エラー コードが表示されている場合、サーバーでサポートされなくなった古いバージョンの OneNote を使用しているため、OneNote は 1 つ以上のノートブックを同期できません。

ノートの同期化を続けるには、OneNote の最新の更新プログラムをダウンロードしてから、もう一度お試しください。

OneNote 2013 デスクトップ版

次の操作を行います。

  1. OneNote 2013 を終了します。
  2. [コントロール パネル>System & Security>Windows Update に移動します。
  3. [更新プログラムの確認] をクリックします。
  4. [Microsoft Office] の下に表示される更新プログラムをすべて選んでインストールします。
  5. 必要に応じて、すべての更新プログラムのインストール後にコンピューターを再起動します。
  6. OneNote 2013 を起動し、Shift キーを押しながら F9 キーを押してノートブックを手動で同期します。

Microsoft Office の更新プログラムを含むように構成Windows Updateがない場合は、次の手順を実行して、OneNote の更新プログラムを手動でチェックできます。

  1. OneNote 2013 を起動します。
  2. [ファイル>Account] に移動します。
  3. [更新プログラムの確認] をクリックします。

OneNote Mobile

次の操作を行います。

  1. OneNote Mobile を終了します。
  2. お使いの電話機またはデバイスのアプリ ストアまたはマーケットプレースで、OneNote Mobile の更新プログラムがあるかどうかを調べます。
  3. すべての OneNote 更新プログラムまたは利用可能な OneNote 更新プログラムをダウンロードしてインストールします。
  4. OneNote Mobile を再起動して、ノートブックの同期をもう一度試します。

その他のヘルプ

トラブルシューティング後もこのエラー メッセージが表示される場合は、 Microsoft Answers の OneNote フォーラム でこの問題を報告して、原因を調査して解決策を見つけてください。

0xE4020045: OneNote の 0xE4020045 (サポート対象外のクライアント) エラーを解決する

OneNote 2016 または 2013 で、ローカルに保存されているノートブックを、バックアップ、同期、または共有のために OneDrive にドラッグ (または追加) すると表示される黄色の情報バーをクリックした後、0xE4020045 エラー コードが表示される場合があります。 この操作により、このノートブックはクラウド ベースのノートブックであるかのように表示されることがありますが、OneDrive に正しく移動しない限り、OneNote では引き続きローカルに保存されたものとして処理されます。

次の手順を実行して、この問題の解決を試みることができます。

  1. OneNote がまだ実行されている場合は、まず終了します。

  2. コンピューターのハード ドライブで、影響を受けるノートブックが格納されているフォルダーに移動します。

    ヒント

    通常、ローカルに格納されている OneNote for Windows ノートブック フォルダーの既定の場所は C:\Users\ <username>\Documents\OneNote Notebooks です。

  3. 影響を受けたノートブックと同じ名前のフォルダーを、メインのハード ディスクのルート フォルダーにコピーします。
    これを行うと、ノートブックのコピーが OneDrive の同期スコープから実質的に削除されます。

  4. Windows エクスプローラーで、[PC] をクリックし、前の手順でノートブックをコピーしたハード ディスクをダブルクリックしてルートの場所を開きます。コピーしたノートブックの名前の付いたフォルダーをダブルクリックします。

  5. このコピーしたノートブック フォルダー内で、Open Notebook.onetoc2 ファイルをダブルクリックします。
    このファイルが存在しない場合は、このフォルダー内にある他の使用可能な *.onetoc2 ファイルをダブルクリックします。

  6. OneNote 2016 for Windows が表示されたら、コピーしたノートブック フォルダーからノートを正しく表示できるようになります。

この問題の再発を回避するには、所定の手順を実行して、影響を受けた元々のノートブックを OneDrive アカウントに正しく移動することを強くお勧めします。これにより、ノートブックは、ローカルに保存されたノートブックから真のクラウド ベースのノートブックに変換されます。 クラウドベースのノートは引き続きプライベートですが、より信頼性の高い同期が可能になり、使用するモバイル デバイスや任意の Web ブラウザーからノートにアクセスできるようになります。

詳細については、「Windows 用 OneNote のノートブックを OneDrive に移動する」を参照してください。 この記事の手順は、以前のバージョンの OneNote for Windows (OneNote 2013 や 2010 など) を使用している場合にも適用されます。

0xE000005E: OneNote の 0xE000005E (ReferencedRevisionNotFound) エラーを解決する

0xE000005Eエラー コードが表示された場合、OneNote はノートブックの 1 つのセクションを同期できません。 このエラーは、通常は一時的なものです。 この問題を解決するには、Shift キーを押しながら F9 キーを押して、ノートブックを手動で同期してください。

同期を何度か試してみても、このエラーが表示される場合は、次の操作を行ってください。

  1. ノートブックの名前を右クリックし、[ノートブックの同期状態] をクリックします。
  2. エラーが発生しているノートブックの左側で、ノートブック アイコンの横にある小さい矢印をクリックします。
  3. 問題の原因となっているノートブック セクションを書き留めます。 そのノートブック セクションの名前は、エラー メッセージを含むボックスのすぐ上に表示されています。
  4. [閉じる] をクリックして [共有ノートブックの同期] ダイアログ ボックスを閉じます。
  5. エラーを含むセクションと同じノートブックに新しいセクションを作成します。
  6. 作成した新しいセクションと同期されていない古いセクションのすべてのページをコピーまたは移動します。
  7. 古いセクションを削除し、Shift キーを押しながら F9 キーを押してノートブックを再度同期します。

この問題は、最近の製品更新プログラムの一部として修正されました。 コンピューターで Windows Update を確実に実行し、Microsoft Office 用の使用可能な更新プログラムをすべてダウンロードしてインストールしてください。

その他のヘルプ

トラブルシューティング後もこのエラー メッセージが表示される場合は、 Microsoft Answers の OneNote フォーラム でこの問題を報告して、原因を調査して解決策を見つけてください。

0xE0190193: OneNote の 0xE0190193 (403: 許可されていません) エラーを解決する

0xE0190193エラー コードが表示されている場合は、使用できなくなった共有ノートブックまたはセクションにアクセスしようとしています。 この問題が起こるのは、ノートブックの所有者 (またはサーバー管理者) が意図的に、または誤ってユーザーの権限を変更したときです。

この問題を解決するには、使用しようとしている共有ノートブックの所有者に問い合わせて、ノートブックを表示および編集するためのアクセス許可をチェックするように依頼します。

補足説明

OneNote でノートを同期するためのベスト プラクティス

ヘルプ>フィードバックを使用して問題を報告することで、このエクスペリエンスの向上と診断情報の送信に役立ちます: このチャネルを介して応答することはできません。

Microsoft Answers の OneNote フォーラムでコミュニティからヘルプを受ける。