予定、計画、予算の管理 - Microsoft 365 では簡単に行うことができます

Word または Outlook でオブジェクトを挿入する

使用している Word または Outlook のバージョンによっては、さまざまなオブジェクト (PDF ファイル、Excel のグラフ、ワークシート、PowerPoint プレゼンテーションなど) を、Word 文書またはメールメッセージにリンクまたは埋め込むことで挿入することができます。 オブジェクトを挿入するには、[挿入] タブの [オブジェクト] をクリックします。

新しいオブジェクトを挿入する

Word 文書またはメール メッセージに挿入する新しいファイルを作成するには、次の操作を行います。

  1. [ オブジェクト ] ダイアログボックスで、[ 新規作成 ] タブをクリックして、[ オブジェクトの種類 ] ボックスの一覧からオプションを選択します。

    [オブジェクト] ダイアログ ボックスの [新規作成] タブ

    そのファイルの種類の既定のプログラムが開き、必要なテキストやデータを入力することができます。 プログラムを閉じると、追加されたコンテンツや変更が Word 文書またはメール メッセージに表示されます。

  2. 新しいファイルを、新しいファイルの最初のページではなく、クリック可能なアイコンとして表示する場合は、[アイコンで表示] を選択します。 このチェック ボックスをオンにした場合、[アイコンの変更] をクリックして、別のアイコンを選ぶことができます。

ヒント: 

  • 選択したオブジェクトの種類および [アイコンで表示] を選択したかどうかに基づいて、[結果] の情報が変わります。 この情報は、挿入する内容や表示する方法を決定するために役立ちます。

  • 挿入したオブジェクトの情報を編集するには、オブジェクトをダブルクリックします。

  • Outlook では、[ アイコンで表示] オプションは、メールを RTF として書式設定した場合にのみ使用できます (テキスト > 書式 設定> メッセージ形式 > リッチテキスト)。

既存のファイルをリンクまたは埋め込む

既に作成したオブジェクトをリンクまたは埋め込むには、次の操作を行います。

  1. [オブジェクトの挿入] ダイアログ ボックスで、[ファイルから] タブをクリックし、[参照] をクリックして、挿入するファイルを見つけます。

    [オブジェクト] ダイアログ ボックスの [ファイルから] タブ

  2. Word 文書またはメール メッセージに埋め込むのではなく、ソース ファイルにリンクするには、[リンク] を選択します。

  3. 挿入したファイルを、ファイルの最初のページではなく、クリック可能なアイコンとして表示する場合は、[アイコンで表示] を選択します。 このチェック ボックスをオンにした場合、[アイコンの変更] をクリックして、別のアイコンを選ぶことができます。

    ヒント: 結果セクションの情報は、[ファイルへのリンク] と [表示] アイコンが選択されているかどうかによって変わります。 この情報は、挿入する内容や表示する方法を決定するために役立ちます。

埋め込みオブジェクトとリンクオブジェクト

埋め込みオブジェクトは、Word ファイルまたはメール メッセージの一部となり、挿入後は、いずれのソース ファイルにも接続されていません。

リンク オブジェクトは、ソース ファイルが変更された場合に更新されます。 リンクされているデータは、ソース ファイルに格納されます。 Word ファイルやメール メッセージ (リンク先ファイル) はソース ファイルの場所だけを保存して、リンクされているデータの表示だけを行います。 ファイル サイズを考慮する必要がある場合は、リンク オブジェクトを使用します。

ヘルプを表示

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×