現象
IMAP を使用して Microsoft Outlook 2016 でメール アカウントに接続すると、認証は失敗します。
原因
この問題は、次のいずれかの Unicode 文字がパスワードに含まれているために発生する可能性があります。
ä
ö
ü
回避策
この問題を回避するには、以下のいずれかの方法を使用します。
方法 1: パスワードを変更する
パスワードを変更して、Unicode 文字が含まれていないようにします。
方法 2: IMAP とは異なるプロトコルを使用する
メール サーバーが POP3 接続をサポートしている場合は、IMAP ではなく POP3 を使用するようにメール アカウントを構成できる場合があります。 次の手順では、POP3 を使用して接続するように構成された新しい Outlook プロファイルを作成します。
メモ POP3 プロトコルは、ローカル コンピューターに電子メールをダウンロードしてサーバーから削除しますが、IMAP はメールのコピーをサーバーに残します。 詳細については、「 POP3 と IMAP4 の違いについて」を参照してください。
Outlook を終了します。
コントロール パネルの [メール] をクリックまたはダブルクリックします。
メール アイテムを見つけるには、コントロール パネルを開き、ウィンドウの上部にある [検索] ボックスに「Mail」と入力します。 Windows XP のコントロール パネルでは、[アドレス] ボックスに「メール」と入力します。
[プロファイルの表示] をクリックします。
[追加] をクリックします。
プロファイルの名前を入力し、[OK] をクリックします。
[ 手動セットアップまたは追加のサーバーの種類] を選択し、[ 次へ] をクリックします。
[ POP] または [IMAP] を選択し、[ 次へ] をクリックします。
自分の名前とメール アドレスを入力し、[アカウントの種類] で [POP3] を選択します。
受信メール サーバーと送信メール サーバー (SMTP) の詳細を入力し、ログオン情報を入力して、[ 次へ] をクリックします。
注 メール サーバー ホストの Web サイトに移動するか、メール サーバーに問い合わせて受信メール サーバーと送信メール サーバーの詳細を収集します。
アカウント設定が正しいことを確認するためにテストされます。
- テストが正常に完了したら、[ 閉じる] をクリックします。
- テスト中にエラーが発生した場合は、[ 閉じる] をクリックします。 アカウント設定の情報を修正し、アカウント設定が正しいまで手順 9 と 10 を繰り返します。
[完了] をクリックします。
[ メール] で、[ このプロファイルを常に使用 する] オプションが選択されていることを確認し、一覧から新しいプロファイル名を選択します。
[OK] をクリックします。
方法 3: Outlook 2013 を使用する
可能であれば、Outlook 2016の代わりに Outlook 2013 を使用して IMAP アカウントに接続します。 この問題は Outlook 2013 では発生しません。
状態
マイクロソフトでは、この問題について現在調査中です。詳細については、わかりしだいこの資料に掲載する予定です。