および XDF バージョン エラー

問題

RRE バージョン 6.1 での実行中に次のエラー メッセージが表示します。

> varinfo <-rxGetInfoXdf (dataName、getVarInfo = TRUE)
RxCall ("RxGetInfo"、params) でエラー:
これは、データ ・ ファイルの古いバージョンであり、読み取ることができません。

ソリューション

エラー メッセージが問題のある式ですが、バージョン間の .xdf のファイル形式への変更があった 6.x、バージョン 7.x および XDF ファイルを以前のバージョンに読み込まれているから最新のバージョンに書き込まれるを防ぐことができます。

.Xdf ファイルを読み取る場合は、それ以降のバージョンのいずれかを使用する必要があります。バージョンの rxXdfToText を使用してデータを変更することができますまたは 7.x 区切り記号入りファイルと v の rxTextToXdf を使用して作成および 6.x および xdf ファイルの downrev バージョンを作成します。

ヘルプを表示

スキルを磨く
トレーニングの探索
新機能を最初に入手
Microsoft Insider に参加する

この情報は役に立ちましたか?

フィードバックをお送りいただきありがとうございます!

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×