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現象

次のような状況で問題が発生します。

  • メールボックスは、2010 年Microsoft Exchange Server訴訟ホールドに配置します。

  • アイテム保持ポリシーをメールボックスに適用します。

  • Shift キーを押しながら Delete キーを押して、Microsoft アカウントの [削除済みアイテム] フォルダー内のアイテムを完全に削除Outlook。 この操作により、削除されたアイテムが "回復可能なアイテム\削除" フォルダーに移動されます。

    注意 "回復可能なアイテム\削除" フォルダーは、Microsoft Exchange Server MAPI (MFCMAPI) ツールを使用するか、Outlook の [削除済みアイテムの回復] ツールを使用して表示できます。

  • 保持ポリシーは手動で適用するか、リテンション期間の制限に達すると自動的に適用されます。

このシナリオでは、アイテムは "回復可能なアイテム\削除" フォルダーに残り、検出検索で引き続き返されます。

注意 想定される動作は、アイテムが "回復可能なアイテム\削除" フォルダーから "回復可能なアイテム\消去" フォルダーに移動され、ユーザーに表示されなくなるという動作です。 保持期間の制限に達すると、管理フォルダー アシスタントはメールボックス データベースからアイテムを削除します。

原因

この問題は、訴訟ホールドが有効になっている場合、管理フォルダー アシスタントが "削除" フォルダー内のアイテムの有効期限が切れているかどうかを確認しないので発生します。 そのため、期限切れのアイテムは削除されません。

解決方法

この問題を解決するには、次の更新プログラム ロールアップをインストールします。

2785908 Exchange Server 2010 Service Pack 2 用更新プログラム ロールアップ 5 バージョン 2 の説明

状態

マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。

詳細情報

訴訟ホールドの詳細については、次の Microsoft Web サイトを参照してください。

訴訟ホールドに関する一般的な情報メールボックスを訴訟ホールドに設定する方法の詳細については、次の Microsoft Web サイトを参照してください。

メールボックスを訴訟ホールドに設定する方法保持タグと保持ポリシーの詳細については、次の Microsoft Web サイトを参照してください。

アイテム保持タグと保持ポリシーに関する一般的な情報"回復可能なアイテム" フォルダーの詳細については、次の Microsoft Web サイトを参照してください。

"回復可能なアイテム" フォルダーに関する一般的な情報MFCMAPI ツールの詳細については、次の Web サイトを参照してください。

MFCMAPI ツールに関する一般的な情報削除済みアイテムを回復する方法の詳細については、次の Microsoft Web サイトを参照してください。

削除済みアイテムを回復する方法Start-ManagedFolderAssistant コマンドレットの詳細については、次の Microsoft Web サイトを参照してください。

Start-ManagedFolderAssistant コマンドレットに関する一般的Start-ManagedFolderAssistant情報

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