メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

この資料では、Windows Server 2012 R2 ベースまたは Windows Server 2012 ベースのフェールオーバー クラスターで発生する問題を説明します。この問題を解決できる修正プログラムがリリースされました。修正プログラムには、前提条件があります。

現象

次のような状況を考えます。

  • イーサネット ゲートウェイを介して通信する 2 つのフェイル オーバー ・ クラスターがあります。

  • 最初のクラスター内のアプリケーションは、サーバー メッセージ ブロック (SMB) のマルチ チャンネルでは、2 番目のクラスターからファイルを読み取るしようとします。

  • 過大なネットワーク トラフィックのためのエンドポイント間で連続的なパケットの損失や接続の切断の問題があります。

このシナリオでは、最初のクラスターのノードで、リード ・ リクエストがフリーズしてを呼び出してしようがフリーズも。さらに、"STATUS_CONNECTION_RESET"エラー メッセージが表示繰り返しまで、コンピューターがクラッシュします。

原因

65,535 の再試行の制限に達することと、コンピューターがクラッシュするまで、ネットワークは、マルチ チャンネルのエラーを切断する場合にいつまでも、SMB リダイレクターは再試行が発生するため、この問題が発生します。SMB リダイレクターは、タイムアウトが無期限に再試行ではなくこのような要求では最終的にします。

解決策

この問題を解決するには、修正プログラムをリリースしました。この問題は、Windows Server 2012 R2 または Windows Server 2012 でのみ確認されています、にもかかわらず、修正プログラムは Windows 8.1、Windows RT 8.1 では、Windows 8 にも適用されます。

重要 この修正プログラムをインストールした後に言語パックをインストールする場合は、この修正プログラムを再インストールする必要があります。したがって、この修正プログラムをインストールする前に、必要な言語パックをインストールすることを推奨します。詳細については、「」を参照してください。

修正プログラムの情報

サポートされている修正プログラムは、マイクロソフトから入手可能です。ただし、この修正プログラムは、ここで説明する問題のみを修正することを目的としたものです。この問題が発生しているシステムにのみ適用してください。

修正プログラムをダウンロードできる場合は、本サポート技術情報の資料の上部に「修正プログラムをダウンロードできます」というセクションがあります。このセクションが表示されていない場合は、マイクロソフト カスタマー サービス サポートにリクエストを送信し、修正プログラムを入手してください。

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×