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現象

Microsoft Exchange Server 2013 の累積的な更新プログラム 10または累積的な更新プログラム 11を適用した後、次の現象の一部またはすべてが発生する可能性があります。

  • Noderunner.exe プロセスの CPU 使用率が高い

  • Noderunner.exe で高いメモリ使用量

  • Noderunner.exe の高いハンドルの数

  • コンテンツのインデックスが失敗しました。

  • データベースのフェイル オーバー

1 つの noderunner.exe プロセスのメモリ使用量が 10 GB を超える可能性があり、ハンドル数が 20,000 を超える可能性があります。

さらに、アプリケーション ログに次のイベントが記録される場合があります。



検索サービスのログを確認した場合は、次のテキストが含まれているいくつかのイベントを確認できます。

また、次のイベントがシステム ログに記録されます。


最後に、統合ログ サービス (ULS) ログには、いくつかのイベントに次のテキストが含まれます。

System.TimeOutException の解析

操作がタイムアウトしました


メモ既定では、検索サービスのログは、%ProgramDir%\Microsoft\Exchange Server\V15\Logging\Search、および ULS ログは、%ProgramData%\Microsoft\Exchange Server\V15\Bin\Search\Ceres\Diagnostics\Logs にあります。

「失敗」または「失敗と保留」に、コンテンツのインデックスが設定されているデータベースのフェイル オーバーが発生します。これらのフェイル オーバーは、通常、アプリケーション ログにイベント ID 122 を通じて示されます。

原因

埋め込み OLE オブジェクトの特定の種類を解析するとき、 Exchange Server 2013 管理可用性診断によって、 Exchange の検索および Microsoft Exchange 検索のホスト コント ローラー サービスが停止したため、この問題が発生します。そのため、コンテンツ インデックスが、失敗し保留状態に変更されます。この現象は、累積的な更新プログラム 10で導入された、以前のバージョンの累積的な更新プログラムによって発生するべきではありません。

解決策

この問題を解決するには、累積的な更新の 12またはそれ以降のExchange Server 2013 の累積的な更新をインストールします。

状況

マイクロソフトは、この問題を「対象製品」セクションに記載されているマイクロソフト製品の問題として認識しています。

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