Applies ToExchange Online

問題

インプレース電子情報開示 & 使用して、Exchange Online で大量のメールボックスを検索する場合、検索の状態は一部完了として表示されます。 さらに、1つまたは複数のメールボックスが次のエラーメッセージを返します。

サーバーは現在この要求を処理できません。 後ほどもう一度お試しください。

もう一度検索すると、同じエラーメッセージが表示されますが、メールボックスは異なります。

原因

組織の Exchange Online のメールボックスは、複数の Office 365 サーバーに分散されている場合があります。 一部のメールボックスは、メールフローに関連する要求など、より優先度の高い要求を処理しているサーバーをホームとしている可能性があります。 このシナリオでは、サーバーは電子情報開示要求に適切なタイミングで応答できなくなります。

回避策

状況に応じて、次のいずれかの方法を使用します。

  • 電子情報開示の検索を使用してインプレースホールドを確立する場合や、検索結果をエクスポートする場合、この問題は、実行している操作に影響しません。

  • 成功しなかったメールボックスの検索結果を取得するには、新しい検索クエリを作成し、それらのメールボックスをそのクエリに追加して、それらのメールボックスのみを検索します。

状態

これは、インプレース電子情報開示の検索に関する既知の問題で、今後の更新プログラムで修正される可能性があります。 

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。