ソース Microsoft サポート
迅速な公開
迅速な公開の記事では、MICROSOFT サポート組織内から直接情報を提供しています。 ここに記載されている情報は、新しいトピックまたは固有のトピックに対応して作成されたものである場合や、その他のサポート技術情報を補足しています。
アクション
クライアントが IAG ポータルにアクセスしようとしています。
結果
ポータルへの認証が正常に完了すると、次のエラーがすぐに表示されます。このアプリケーションへのアクセスが許可されていません。詳細については、システム管理者にお問い合わせください。戻って別のリンクに移動するか、別の URL を手動で入力してください。
原因
この問題は、管理者が IAG ポータルの承認を "すべてのユーザーに許可" 以外のものに設定している場合に発生することがあります。
解決方法
この動作は仕様です。 IAG ポリシーは、特定の条件でポータルへのアクセスを許可しないように構成することができます。 この問題を解決するには、IAG 構成コンソールを開き、ポータルアプリケーションの [Web サーバー] タブと [認証] タブで設定を確認します。 選択したポリシーによって、目的のクライアントがポータルにアクセスできることを確認します。
DISCLAIMER
MICROSOFT AND/OR ITS SUPPLIERS MAKE NO REPRESENTATIONS OR WARRANTIES ABOUT THE SUITABILITY, RELIABILITY OR ACCURACY OF THE INFORMATION CONTAINED IN THE DOCUMENTS AND RELATED GRAPHICS PUBLISHED ON THIS WEBSITE (THE "MATERIALS") FOR ANY PURPOSE. 資料には、技術的な誤りや誤植の間違いが含まれている可能性があり、予告なしに随時変更される可能性があります。適用法によって許可されている範囲の上限に達した場合、MICROSOFT またはその外注業者は、本マテリアルに関する表明、保証、条件、お客様の品質、商品性、適合性など、すべての表明、保証、条件を含め、すべての表明、保証、および条件を除外します。