メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

現象

次のような状況で問題が発生します。

  1. デバイス (WSD) のスキャナーで Web サービスをインストールします。

  2. Microsoft ペイントを起動します。

  3. ドロップ ダウン メニューをクリックし、スキャナーまたはカメラから] をクリックします。

  4. スキャンした画像の質を調整するためのオプション] をクリックします。

  5. 解像度を変更し、 [ok]をクリックします。

このシナリオでは、次のエラー メッセージが表示される場合があり、解像度を変更するのには失敗します。

1 つまたは複数のプロパティをデバイスに書き込めません。このデバイスは使用中である可能性があります。 または切断します。

原因

ウィンドウを水平にすることは変わらないし、同時に垂直方向の解像度は、この問題には、スキャナーの解像度をサポートしていない場合が発生する可能性があるため水平方向と垂直方向が同じではありません。

(の使用例:スキャナーは、300 x 300、水平方向および垂直方向の解像度をサポートしますが、水平方向および垂直方向の解像度 300 x 400 をサポートしていません。300 x 300 から 400 x 400 の解像度を変更しようとすると、windows は、最初は 300 x 400 を変更しようとします。この変更は失敗し、解像度を変更することはできません。)

詳細情報

マイクロソフトでは、いくつか上の Web サービスのデバイス (WSD) のスキャナーでは、この問題を認識すると中のイメージを Microsoft ペイントを使用して

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×