現象
次のような状況で問題が発生します。
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ユーザーは、クラウド内のメールボックス ユーザーとして作成され、オンプレミス展開のリモート メールボックスまたはメール ユーザーとして作成されます。
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ユーザーには、オンプレミスのメールボックスに対するフル アクセス許可が付与されます。
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ユーザーは、オンプレミスのメールボックスを Outlook の追加メールボックスとして追加します。
このシナリオでは、ユーザーはオンプレミス メールボックスのフォルダーを展開できません。 さらに、ユーザーは次のエラー メッセージを受け取ります。
フォルダーを展開できません。 このフォルダーを開けません。 Microsoft Exchange は使用できません。 ネットワークに問題があるか、Exchange サーバーがメンテナンスのために停止しています。
原因
この動作は仕様です。 Exchange Onlineに移行されていないメールボックスには、オンプレミスのメール ユーザーまたはリモート メールボックスに関連付けられている ExchangeGUID (msExchMailboxGUID) 属性がありません。 接続を完了するには、 ExchangeGUID 属性が必要です。
解決方法
長期的なハイブリッド シナリオが予想される場合に影響を受けるメールボックスのこの問題を解決するには、お客様はオンプレミス環境でメールボックスを作成してから移行する必要があります。
次の手順に従って、ユーザーはメールボックスを追加アカウントとして追加できます。
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[ ファイル > 情報 ]> [アカウント設定] をクリックします。
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[ アカウント設定] をクリックします。
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[ 電子メール ] タブで、[ 新規] をクリックします。
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[ アカウントの自動セットアップ] ページで、メールボックス名、メール アドレス、アカウント パスワードを入力します。
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[次へ] をクリックします。メモ自動検出によってメールボックスが検索され、アカウントが構成されます。