メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

問題

コネクタが見つからないため、アプリケーションの一部 (またはすべて) が、2020-07-27 16:00 UTC で開始されていても、適切に動作しません。 

根本原因

一部のカスタムコネクタはオフラインであり、復元処理中です。 これらの特定のカスタムコネクタを使用するアプリケーション機能は失敗します。 このエラーは、特定のコネクタを使用する Power App の特定の部分に限定されている可能性があります。 アプリケーション全体がこれらのカスタムコネクタに基づいている場合は、動作しません。

この問題を解決する方法

ここでは、カスタムコネクタを復元するプロセスについて説明します。 すべてのカスタムコネクタを復元すると、アプリケーションは正常に動作し始めます。

または、直ちに修正する場合は、アプリケーションを開き、カスタムコネクタをリソースとして削除してから、もう一度追加して、アプリケーションを再公開することができます。 これにより、アプリケーションが直ちに修正されます。

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×