メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

概要

この資料では、AMD の中央演算処理装置を使用しているコンピューターがハングまたは HYPER-V ライブ移行プロセス中に再起動して問題の修正プログラムを提供します。この問題は、383 の AMD によるエラーが原因で発生で発生します。詳細については、現象、」「原因」を参照してください、この資料の「解決方法」セクション。

この問題の修正プログラムをダウンロードするには、画面の左上隅に配置されているビューと要求の修正プログラムのダウンロード] リンクをクリックします。

現象

AMD ファミリ 10 h の中央処理装置 (Cpu) を使用するコンピューターに Windows Server 2008 R2 HYPER-V を実行すると、ホスト コンピューターが再起動したり、予期しないで応答を停止します。この問題が発生したときにないエラー メッセージが表示されます。

この問題は発生、ライブ マイグレーション機能を使用して仮想マシン (VM) を移動すると Windows Server 2008 R2 ハイパー V ベースで 1 つのノードから別のノードにします。通常、この問題には、VM の元の場所であり、通常には影響しません VM を移動する先の新しい場所にあるターゲット ノードをソース ・ ノードが影響します。

注: この問題は、他のシナリオで発生する可能性があり、ライブ移行のシナリオでのみ発生しません。

原因

この問題は、AMD ファミリ 10 h プロセッサで 383 によるエラーが発生したために発生します。 このエラッタは、マシン チェック例外を生成します。このマシンは、再起動するか、または応答を停止するのには、ハードウェア例外の原因を確認します。

解決策

修正プログラムの情報

サポートされている修正プログラムは、マイクロソフトから入手可能です。ただし、この修正プログラムは、ここで説明する問題のみを修正することを目的としたものです。この修正プログラムは、この資料に記載された問題があったシステムのみに対して適用してください。この修正プログラムは、今後さらにテストを行う場合があります。したがって、この問題の影響が深刻でない場合は、この修正プログラムが含まれる次のソフトウェア更新プログラムがリリースされるまで待つことをお勧めします。

修正プログラムをダウンロードできる場合は、このサポート技術情報の資料の上部に「修正プログラムのダウンロード」セクションがあります。このセクションが表示されていない場合は、マイクロソフト カスタマー サービス サポートにお問い合わせのうえ、修正プログラムを入手してください。

注: さらなる問題が発生した場合、またはトラブルシューティングが必要な場合には、別のサービス リクエストの作成が必要な場合があります。この修正プログラムの対象外の追加の質問および問題については、通常のサポート料金が適用されます。マイクロソフト カスタマー サービス サポートの電話番号一覧または別のサービス リクエストの作成については、次のマイクロソフト Web サイトを参照してください。

http://support.microsoft.com/contactus/?ws=support注: [修正プログラムのダウンロード] フォームには、修正プログラムが提供されている言語が表示されます。お使いの言語が表示されない場合は、その言語の修正プログラムが利用できないためです。

必要条件

この修正プログラムを適用するには、コンピューターはWindows Server 2008 R2 を実行している必要があります。

再起動の必要性

この修正プログラムの適用後、コンピューターの再起動が必要な場合があります。

修正プログラムの置き換えに関する情報

この修正プログラムを適用しても、以前にリリースされた修正プログラムが置き換えられることはありません。

ファイル情報

この修正プログラムの英語 (米国) 版では、次の表に示す各属性を持つファイル群がインストールされます。各ファイルの日付および時刻は、世界協定時刻 (UTC) で示されています。お使いのローカル コンピューター上にあるこれらのファイルの日付および時刻は、現在の夏時間 (DST) との差と一緒にローカル時刻で表示されます。また、ファイルに対して特定の操作を実行すると、日時が変更される場合があります。

Windows Server 2008 R2 のファイル情報のメモ


  • 特定の製品、マイルストーン (RTM、SPn)、およびサービス区分 (LDR、GDR) に適用されるファイルは、次の表に示されているように、ファイルのバージョン番号を調べることによって識別できます。

    バージョン

    製品

    マイルストーン

    サービス区分

    6.1.760
    0.16xxx

    Windows Server 2008 R2

    RTM

    GDR

    6.1.760
    0.20xxx

    Windows Server 2008 R2

    RTM

    LDR

  • GDR サービス ブランチには、広範囲にわたる非常に重要な問題に対処する、幅広くリリースされている修正プログラムのみが含まれています。LDR 区分には、幅広くリリースされている修正プログラムだけでなく、ホットフィックスも含まれています。

  • マニフェスト ファイル (.manifest) および MUM ファイル (.mum) インストールされている環境ごとに、個別に記載されている「その他ファイルの Windows Server 2008 R2 の情報」です。MUM ファイル、MANIFEST ファイル、および関連するセキュリティ カタログ (.cat) ファイルは、更新されたコンポーネントの状態を維持するために不可欠です。属性が一覧表示されていないセキュリティ カタログ ファイルは、Microsoft デジタル署名で署名されています。

サポートされているすべての x64 ベース バージョンの Windows Server 2008 R2

ファイル名

ファイル バージョン

ファイル サイズ

日付

時刻

プラットフォーム

Hvax64.exe

6.1.7600.16561

643,584

27-Mar-2010

02:26

x64

Hvix64.exe

6.1.7600.16561

707,072

27-Mar-2010

02:26

x64

Hvax64.exe

6.1.7600.20678

643,584

27-Mar-2010

02:26

x64

Hvix64.exe

6.1.7600.20678

707,072

27-Mar-2010

02:26

x64

状況

マイクロソフトは、この問題を「対象製品」セクションに記載されているマイクロソフト製品の問題として認識しています。

詳細

AMD ファミリ 10 h プロセッサで 383 によるエラーの詳細については、次のドキュメントを参照してください。

AMD ファミリ 10 h プロセッサのリビジョン ガイド他社テクニカル サポートのお問い合わせ窓口は、ユーザーの便宜のために提供されているものであり、この連絡先情報は予告なしに変更される場合があります。マイクロソフトは、掲載されている情報に対して、いかなる責任も負わないものとします。


AMD ファミリ 10 h プロセッサのリビジョン ガイドに記載された、このエラッタのハードウェア ・ ベースの修正プログラムはありません。 この修正プログラムは、この問題が影響を受けるプロセッサで発生していることを防止するための回避策を実装します。


ソフトウェア更新プログラムの用語の詳細については、次の文書番号をクリックして、マイクロソフト サポート技術情報の資料を参照してください。

824684マイクロソフトのソフトウェア更新プログラムを記述するために使用される一般的な用語説明

追加ファイル情報

Windows Server 2008 R2 の追加のファイル情報

サポートされているすべての x 64 ベース バージョンの Windows Server 2008 R2 の追加ファイル

ファイル名

ファイル バージョン

ファイル サイズ

日付

時刻

プラットフォーム

Amd64_microsoft-hyper-v-drivers-hypervisor_31bf3856ad364e35_6.1.7600.16561_none_8c57e7847f29ab6e.manifest

該当なし

3,985

27-Mar-2010

10:32

該当なし

Amd64_microsoft-hyper-v-drivers-hypervisor_31bf3856ad364e35_6.1.7600.20678_none_8cddb6699849188a.manifest

該当なし

3,985

27-Mar-2010

10:32

該当なし

Package_for_kb981618_rtm_bf~31bf3856ad364e35~amd64~~6.1.1.0.mum

該当なし

1,436

27-Mar-2010

10:32

該当なし

Package_for_kb981618_rtm~31bf3856ad364e35~amd64~~6.1.1.0.mum

該当なし

1,455

27-Mar-2010

10:31

該当なし

Update-bf.mum

該当なし

1,434

27-Mar-2010

10:32

該当なし

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×