現象
「適用対象」セクションに記載されている Microsoft マウスまたはキーボードを使用すると、次のいずれかの現象が発生する場合があります。
-
マウスまたはキーボードを使用してコンピューターをスリープモードまたはスタンバイ モードからスリープ状態に戻できない場合があります。
-
コンピューターをスタンバイ状態からスリープ状態に戻した後、ポイントしているデバイスが動作しない場合があります。
-
スリープ キーを持つキーボードで SLEEP キーを押した場合、またはスリープをアクティブ化するように構成されているキーを持っている場合、コンピューターはスリープ モードに移動しません。
原因
次の条件の 1 つ以上に当てはまる場合、この問題が発生する可能性があります。
-
Windows Vista を実行しているが、Service Pack 1 以降のバージョンに更新していない。
-
コンピューターにインストールされている基本入出力システム (#B0 / C1 ) システムは、入力デバイスが接続されているポートの電力を削減します。
注: 特定の電源管理の状態 (Bluetooth一時停止" や "休止状態" など) からデバイスを使用して操作を再開できない場合があります。 一部の低電力状態では、ワイヤレス デバイスから情報を受信できないBluetoothがあります。 -
ノートブックやポータブル デバイスを使用して履歴書を作成できないポータブル コンピューター Bluetoothしています。 別のデバイスを使用してノート PC をスリープBluetooth場合は、最初に方法 3 を参照してください。
-
キーボードのキーを押すと、コントロール パネルのキーボード項目がコンピューターをスリープ解除するように構成されていません。
-
コンピューターでシステムの問題が発生している可能性があります。
-
キーボードのスリープ キーが正しく構成されていません。
解決方法
もう一度 Sleep キーを押しても解決しない場合は、次の各方法を表示順に試し、次の方法を試す前に問題がまだ存在するかどうかを確認してください。 元のバージョンの Vista を使用し、利用可能な最新の Service Pack に更新していない場合は、Service Pack 1 以降のバージョンに更新すると、この問題が解決する可能性があります。
詳細については、次の記事番号をクリックして、Microsoft サポート技術情報の記事を表示します。
928631 Windows Vista をスリープ状態または休止状態から再開すると、USB デバイスが正常に動作しないことがある
871233 Windows XP ベースのコンピューターがスタンバイまたは休止状態から再開した直後に USB デバイスを接続すると、USB デバイスが認識されない
929577 Windows Vista Bluetoothコンピューターをスリープ状態から解除すると、デバイスが正常に動作しなくなる場合がある
方法 1: デバイスの現在のソフトウェアをインストールし、構成を確認する
まず、最新バージョンの Microsoft IntelliType ソフトウェア、IntelliPoint ソフトウェア、またはキーボード、マウス、または両方の両方をダウンロードします。 このためには、次のマイクロソフト Web サイトにアクセスします。
http://www.microsoft.com/hardware/download/download.aspx?category=MK
このソフトウェアをインストールした後、実行し、正しいデバイスが選択され、設定が目的の設定に変更されていることを確認します。 キーボードに専用のスリープ キーがない場合に、代替キーとしてスリープをプログラムする場合は、次の手順を実行します。
-
キーボードのコントロール パネルを開きます。
-
Windows Vista または Windows 7 では、[スタート] タブを 、[検索の開始] ボックスにキーボードを入力し、[プログラム] の一覧で [キーボード] または
[Microsoft キーボード] をクリックします。 -
Windows XP 以前のバージョンでは、[スタート] をクリックし、[ファイル名を指定して実行] をクリックし、「コントロールキーボード」と入力して、[OK]をクリックします。
-
-
[キー の設定] タブで、キーの再割り当てウィザードにアクセスするために変更するキーをダブルクリックします。
-
[プログラムの開始]、Web ページ、またはファイル オプションを選択し、[次へ] をクリックします。
-
このキーを有効にしてスリープ モードを開始するには、次のコマンドを実行します。
rundll32.exe powrprof.dll,SetSuspendState 注: このコマンドでは、このコマンドの前と後にスペースpowrprof.dll。
方法 2: 代替キー、マウス ボタン、またはキーボードの電源ボタンを試す
この問題を解決し、コンピューターの操作を再開するには、次のいずれかの方法を使用します。
-
スリープ キーボード ショートカットを押します。
-
キーボードの標準キーを押します。
-
マウスを移動します。
-
コンピューターの電源ボタンをすばやく押します。
注: デバイスをBluetooth、キーボードがシステムをスリープ解除できない場合があります。
方法 3: デバイスでコンピューターのスリープ解除が許可されていないことを確認する
この問題を解決するには、次の手順を実行します。
-
方法 1 の説明 に従って、キーボードのコントロール パネル項目を開きます。
-
[ハードウェア] タブを クリックし、[プロパティ] を クリックします。
-
[設定の変更] ボタンをクリックする
注: この手順には管理者アクセスが必要です -
[Power Management] タブを クリックし、[このデバイスによるコンピューターのスリープ解除を許可する] が有効になっているか確認します。
-
[OK] をクリックし、もう一度[OK] をクリックします。
注: お使いのコンピューターが Advanced Configuration and Power Interface (ACPI) をサポートしていない場合は、上記の手順を使用できない可能性があります。 この場合は、電源ボタンを押してコンピューターのスリープを解除します。 これらの方法を使用してコンピューターの操作を再開できない場合は、システムの問題が発生している可能性があります。
システムの操作を再開する方法の詳細については、コンピューターに付属のドキュメントを参照するか、コンピューターの製造元にお問い合わせください。 Microsoft Windows Power Management の設定の詳細については、Microsoft Windows のヘルプを参照してください。
注: 多くのノート PC メーカーでは、Bluetooth ラジオをアクティブに保つための電源消費要件 (Bluetooth ページングはコンピューターの電源の最大 15% を消費する可能性があります) のため、Bluetooth デバイスがコンピューターをスリープ モードからスリープモードに解除できません。 そのため、次の 2 つの回避策を使用できます。
-
ノート PC のカバーを開くことができる場合は、埋め込みキーボードまたはポイント デバイスまたは外部非接続Bluetoothを使用してコンピューターのスリープを解除します。
-
カバーを開けできない場合 (ドッキング ステーションに取り付いている場合など)、外部電源に接続している場合 (つまり、バッテリーを使用していない場合)、Windows の電源設定を変更して、接続時にスリープ モードに切り替えられます。
または、Microsoft Bluetoothまたはノート PC 専用の Bluetooth スタックを使用してスリープ解除を許可するカスタマイズをBluetoothがあります。
方法 4: キーボードまたはマウスに使用されるポートの電源を無効にする、または減らす電源機能については、コンピューターの [キーボード] の [電源] 設定を調べる
この問題を解決するには、コンピューターによってアクセス権が変更されます。この問題を解決するには、使用しているコンピューターに含まれるドキュメントを参照してください。 または、コンピューターの製造元に問い合わせ、この場合は、コンピューターの製造元に問い合わせ、その方法について確認してください。
ハードウェアとソフトウェア ベンダーの連絡先情報の詳細については、次の Microsoft Web サイトを参照してください。
詳細情報
キーボードのキーを押したり、ACPI をサポートしているコンピューター上でマウスを動かしたりして、スリープ モードから回復する機能は、コンピューターのタッチ操作によって異なります。 この機能は以前の Intel モードでは無効になっています。コンピューターをスリープ モードから解除する唯一の方法は、電源ボタンを押す方法です。
ほとんどの新しいレイアウトでは、電源ボタンを押したり、キーボードのキーを押したり、マウスを動かしたりして、コンピューターをスリープ状態に切り替えできます。
ACPI のサポートは、Windows の電源管理とプラグ アンド プレイ機能をフルに活用するために必要です。 お使いのコンピューターが ACPI に準拠しているか不明な場合は、お使いのコンピューターの印刷済みドキュメントまたは文書を参照するか、コンピューターまたはデバイスの製造元にお問い合わせください。
ハードウェアとソフトウェア ベンダーの連絡先情報の詳細については、次の Microsoft Web サイトを参照してください。
http://support.microsoft.com/gp/vendors 他社テクニカル サポートのお問い合わせ窓口は、ユーザーの便宜のために提供されているものであり、 将来予告なしに変更されることがあります。 他社テクニカル サポートのお問い合わせ窓口は、ユーザーの便宜のために提供されているものであり、 将来予告なしに変更されることがあります。 マイクロソフトは、掲載されている情報に対して、いかなる責任も負わないものとします。