現象
Windows 8.1 または Windows Server 2012 R2 を実行しているコンピューターを使用するいると仮定します。システム ハイブを回復する場合、起動プロセス中にコンピューターがフリーズします。
原因
デッドロック状態では、この問題が発生します。デッドロック状態は、特定のクエリと、回復したシステム ハイブのフラッシュとの間の競合によって発生します。
解決策
修正プログラムの情報
サポートされている修正プログラムは、マイクロソフトから入手可能です。ただし、この修正プログラムは、ここで説明する問題のみを修正することを目的としたものです。この問題が発生しているシステムにのみ適用してください。
修正プログラムをダウンロードできる場合は、本サポート技術情報の資料の上部に「修正プログラムをダウンロードできます」というセクションがあります。このセクションが表示されていない場合は、マイクロソフト カスタマー サービス サポートにリクエストを送信し、修正プログラムを入手してください。 注: さらなる問題が発生した場合、またはトラブルシューティングが必要な場合には、別のサービス リクエストの作成が必要な場合があります。この修正プログラムの対象外の追加の質問および問題については、通常のサポート料金が適用されます。一覧マイクロソフト カスタマー サービス & サポートの電話番号または別のサービス リクエストを作成する、次のマイクロソフト web サイトを参照してください。http://support.microsoft.com/contactus/?ws=support注: 「修正プログラムのダウンロード利用可能」フォームは、修正プログラムで利用可能な言語を表示します。お使いの言語が表示されない場合は、その言語の修正プログラムが利用できないためです。
必要条件
この修正プログラムを適用するには、必要があります、Windows 8.1 または Windows Server 2012 R2 を実行します。
レジストリ情報
この修正プログラムを適用しても、以前にリリースされた修正プログラムが置き換えられることはありません。
再起動の必要性
この修正プログラムの適用後、コンピューターを再起動する必要があります。
修正プログラムの置き換えに関する情報
この修正プログラムを適用しても、以前にリリースされた修正プログラムが置き換えられることはありません。
この修正プログラムのグローバル版では、次の表に示す各属性を持つファイル群がインストールされます。各ファイルの日付および時刻は、世界協定時刻 (UTC) で示されています。お使いのローカル コンピューター上にあるこれらのファイルの日付および時刻は、現在の夏時間 (DST) との差と一緒にローカル時刻で表示されます。また、ファイルに対して特定の操作を実行すると、日時が変更される場合があります。
Windows 8.1 および Windows Server 2012 R2 のファイル情報のメモ重要 Windows 8.1 修正プログラムおよび Windows Server 2012 R2 修正プログラムには同じパッケージが含まれます。ただし、「 Windows 8.1 」のみが、修正プログラムのリクエスト ページに表示されます。1 つまたは両方のオペレーティング システムに適用される修正プログラム パッケージを要求するには、そのページの「 Windows 8.1 」下に記載されている修正プログラムを選択します。必ず資料の「対象製品」を参照して、各修正プログラムの適用対象である実際のオペレーティング システムを確認してください。
-
特定の製品、マイルストーン (RTM、SPn)、およびサービス区分 (LDR、GDR) に適用されるファイルは、次の表に示されているように、ファイルのバージョン番号を調べることによって識別できます。
バージョン
製品
マイルストーン
サービス区分
6.3.960 0.16 xxx
Windows 8.1 および Windows Server 2012 R2
RTM
GDR
-
マニフェスト ファイル (.manifest) および MUM ファイル (.mum) インストールされている環境ごとに、[その他のファイルの Windows 8.1 および Windows Server 2012 R2 の情報] セクションで個別に記載されているです。MUM ファイル、MANIFEST ファイル、および関連するセキュリティ カタログ (.cat) ファイルは、更新されたコンポーネントの状態を維持するために不可欠です。属性が一覧表示されていないセキュリティ カタログ ファイルは、Microsoft デジタル署名で署名されています。
サポートされているすべての x86 ベース バージョンの Windows 8.1
ファイル名 |
ファイル バージョン |
ファイル サイズ |
日付 |
時刻 |
プラットフォーム |
---|---|---|---|---|---|
Ntoskrnl.exe |
6.3.9600.16468 |
5,753,688 |
14-Nov-2013 |
10:19 |
該当なし |
サポートされているすべての x64 ベース バージョンの Windows 8.1 および Windows Server 2012 R2
ファイル名 |
ファイル バージョン |
ファイル サイズ |
日付 |
時刻 |
プラットフォーム |
---|---|---|---|---|---|
Ntoskrnl.exe |
6.3.9600.16468 |
7,399,256 |
14-Nov-2013 |
12:46 |
x64 |
状況
マイクロソフトは、この問題を「対象製品」セクションに記載されているマイクロソフト製品の問題として認識しています。
詳細
ソフトウェア更新プログラムの用語の詳細については、次の文書番号をクリックして、マイクロソフト サポート技術情報の資料を参照してください。
824684マイクロソフトのソフトウェア更新プログラムを記述するために使用される一般的な用語説明
Windows 8.1 および Windows Server 2012 R2 の追加のファイル情報
サポートされているすべての x86 ベース バージョンの Windows 8.1 用の追加ファイル
ファイルのプロパティ |
値 |
---|---|
ファイル名 |
X86_b65731f4cfe1768c487482d496fcfd49_31bf3856ad364e35_6.3.9600.16468_none_2c6bd7334b24d105.manifest |
ファイル バージョン |
該当なし |
ファイル サイズ |
697 |
日付 (UTC) |
14-Nov-2013 |
時刻 (UTC) |
22:57 |
ファイル名 |
X86_microsoft-windows-os-kernel_31bf3856ad364e35_6.3.9600.16468_none_00e9c90dcfa8d247.manifest |
ファイル バージョン |
該当なし |
ファイル サイズ |
2,590 |
日付 (UTC) |
14-Nov-2013 |
時刻 (UTC) |
10:34 |
サポートされているすべての x64 ベース バージョンの Windows 8.1 および Windows Server 2012 R2 用の追加ファイル
ファイルのプロパティ |
値 |
---|---|
ファイル名 |
Amd64_710bf8f74840f0cd34c1d418a4e5a037_31bf3856ad364e35_6.3.9600.16468_none_49b9f0a1a9cf8b42.manifest |
ファイル バージョン |
該当なし |
ファイル サイズ |
701 |
日付 (UTC) |
14-Nov-2013 |
時刻 (UTC) |
22:58 |
ファイル名 |
Amd64_microsoft-windows-os-kernel_31bf3856ad364e35_6.3.9600.16468_none_5d0864918806437d.manifest |
ファイル バージョン |
該当なし |
ファイル サイズ |
2,592 |
日付 (UTC) |
14-Nov-2013 |
時刻 (UTC) |
13:29 |